AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
So the TV is on its second bulb (easy enough to replace) and has been working great the last couple of years...that is until about 4 days ago.


We have a HT setup, so the Mits is nothing more than a screen (ie. Speakers turned off), but out of the blue, the "TV Speakers: OFF" flashes up on the screen. No remote was touched. Then it popped up again, and again, and again. I should note that we use our DirecTV remote to turn the TV on/off and that doesn't work. Then trying both of the TV remotes...neither will turn the TV on or off. Going up and pushing the button on the TV itself does turn the TV on and off.


Everything is powered thru our UPS...so I completely shut everything down thru that and left it off overnight. Next morning, turn the UPS back on and then try to power up the TV thru the DirecTV remote and everything is back to normal, whew...for a day at least.


The same problem has come back and I have no clue as to what's causing it nor what to do to remedy the problem. Help?
 

·
Registered
Joined
·
4,996 Posts

Quote:
Originally Posted by eapeas /forum/post/16912181


...out of the blue, the "TV Speakers: OFF" flashes up on the screen. No remote was touched. Then it popped up again, and again, and again. I should note that we use our DirecTV remote to turn the TV on/off and that doesn't work. Then trying both of the TV remotes...neither will turn the TV on or off. Going up and pushing the button on the TV itself does turn the TV on and off...

Seems like the vol up or vol down button on the front/side panel is stuck or the tiny switch(s) on the board is going bad. You could disconnect the keyboard then test if the remote works.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by hammerdwn /forum/post/16912958


Seems like the vol up or vol down button on the front/side panel is stuck or the tiny switch(s) on the board is going bad. You could disconnect the keyboard then test if the remote works.

FWIW, we have never once touched the volume controls on the TV itself.



How would one disconnect the keyboard? And if that's the case, is there a reasonable way to fix it?
 

·
Registered
Joined
·
4,996 Posts
Amount of usage does not necessarily contribute to failure of the switches on these boards. Looks like you may be able to pull the front grill off the Tv by just yanking on it. This should expose the wiring harness that goes to the front button board. If not, you will need to take the back off the Tv, where you will see a connector LE1 atop the Terminal board (if you go in the back make sure to tape the lamp door switch for testing).


Disconnect power from Tv.

Disconnect the front panel button board.

Re-connect power.

WAIT 90 seconds for Tv to finish initialization (you won't see the power led blink because it's disconnected).

Use remote to turn on Tv (again you won't see the power led come on because it's disconnected).
 
1 - 4 of 4 Posts
Top