AVS Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #1 ·
After installing the game three separate times I have no announcers or PA in the game. I installed the game on my roommates PS3 slim and it works fine.


I have a 60GB launch PS3...the game isnt even fun without the PA or announcers..its like playing silent. Believe me when I say I checked every AUDIO setting there is and its still messed up
 

·
Registered
Joined
·
457 Posts
This seems to be a problem, as ive read on other forums other having the same issue. I was going to purchase this game today but will hold off until the issue is resolved.
 

·
Registered
Joined
·
175 Posts
My brother & I have the same issue. He has a phat & I have a slim.


hope this gets fixed ASAP



rwings
 

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #4 ·
Good to hear its not only me, but still concerning that this was not corrected prior to launch
 

·
Registered
Joined
·
2,064 Posts
That's strange. What mode are you playing in. I've got a PS3 fat 60 gig and I'm playing RTTS mode and everything is fine, other than some stutters in audio occasionaly
 

·
Registered
Joined
·
175 Posts
I just did a quick match using the default teams. Didn't try other modes yet.


rwings
 

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #7 ·
Just saw they released patch 1.06 for this title...
 

·
Registered
Joined
·
175 Posts

Quote:
Originally Posted by NJ3118 /forum/post/18240685


Just saw they released patch 1.06 for this title...

I'm at work
did it fix the problem?


thanks
 

·
Registered
Joined
·
175 Posts
Just called my brother and the patch didn't fix the problem on his PS3 phat



Time to exchange the game
 

·
Registered
Joined
·
1,206 Posts
Discussion Starter · #10 ·
Did not fix the problem on my end either
 

·
Registered
Joined
·
1,948 Posts
Quick question but does this only occur in quick play? Is the problem there for you guys as well in RTTS, Franchise, Season, or online modes?
 

·
Registered
Joined
·
6,710 Posts
This game is already out?


Could somebody with this game do me a favor? Could you look thru the instruction manual for anything related to Stereoscopic 3D. Or check the in-game options for anything related to Stereoscopic 3D?


Reason I'm asking, is because this game was shown in stereo 3D at the January CES, and I'm wondering if it already has something in the manual or options that talks about it. Any info could clue me in on how the 3D thing is going to work when Sony finally sends out the firmware update that will allow for 3D on a bunch of games.


Also, on the back of the box is there any symbol or anything that shows that it's 3D compatible?
 

·
Registered
Joined
·
175 Posts

Quote:
Originally Posted by akbled /forum/post/18242307


Quick question but does this only occur in quick play? Is the problem there for you guys as well in RTTS, Franchise, Season, or online modes?

I only tried quick play yesterday. Will try other modes tonight and post back results tomorrow. Do you have the same issue on quick play?


rwings
 

·
Registered
Joined
·
1,948 Posts

Quote:
Originally Posted by rwings01 /forum/post/18242842


I only tried quick play yesterday. Will try other modes tonight and post back results tomorrow. Do you have the same issue on quick play?


rwings

I'm not sure I only played briefly on RTTS last night, I'll be checking later tonight without a doubt. It just seems that most mentioning the issue have noted it being on quick play
 

·
Registered
Joined
·
175 Posts
Can anyone home playing right now try a quick match (Exhibition I think) to see if you get the commentary and post back results. Default teams are phillies/Yankees


thanks in advance


rwings
 

·
Registered
Joined
·
175 Posts
update, I went to my local EBG and exchanged for a new copy & still have no commentary in all modes



My brother's new copy works in all modes, even in quick play. I don't know what else to do to fix this damn issue



rwings
 

·
Registered
Joined
·
175 Posts
Another Update,


I figured it out......I have my PS3 going through my receiver via HDMI. I made the sound go through my amp (5.1) and have volume, but when I bypass my receiver for the sound to come from my tv speakers it doesn't work. I checked the manual, but couldn't find if there's an option to change that. All my other games work when I bypass my amp, not sure why MLB 10 doesn't. This can be a problem as I play late at night and have young children. That's why I use my TV speakers.



rwings
 

·
Registered
Joined
·
175 Posts

Quote:
Originally Posted by akbled /forum/post/18248605


I checked mine and have no problems in quick play on my 60gig.

Thanks
 
1 - 20 of 23 Posts
Top