AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
This problem just started yesterday. The modem in my 5040 is picking up incoming calls. Is there a way to turn that off? I don't even know how it got enabled.


Thanks.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top