AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Samsung 46" LED tv (Series 6000) that I'm trying to hang on the wall with a monoprice picture mount (item 6431) similar to the Samsung WMN1000BXZ. Discussed a bit more in AVSforums thread id =1141821. [sorry no link, apparently I can't post them yet.]


The Box of the mount says it's for a VESA 400 x 400, and the TV says it is a VESA 400 x 400. The instructions for the mount show the components on the wall at 16" on center studs. Now I've gone and put the cable on the TV on the top vesa mounts and I noticed that the mount cable sticks out above the TV which seemed odd. I then measured the distance on the mounts on the TV and they are ~16 inches apart which is the distance of the wall mount. Essentially it looks like the mounts on the wall are in the same place as they are on the TV. Unlike the pictures on the mounting kit's box which shows the wall mounts in the middle of the cable. I don't see how this could possibly work.



Has anyone used this mount?

Anyone happen to know if it is compatible with this TV?


Any ideas what I'm doing incorrectly?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
instructions be damned. I "There I fixed it" by moving one of the brackets in about an inch. It's not in the stud now, but I used a toggle bolt which is rated for 80 Lbs (2x the weight of the TV) so it should be ok. It's hanging lower than I planned, but looks great. The whole solution is (LED TV + Mounting kit is less than 2 inches off the wall.
 
1 - 2 of 2 Posts
Top