AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I apologize if this is the wrong forum for this as this is my 1st post and by process of elimination, I chose processors for this question.



My monster power cleaner has this fan which has kicked on and will not shut off. The blue light in the window is also on, even though the dimmer is turned all the way down. I'm afraid that I misplaced my owners manual in my last move. Can anyone help me with this? Does the fact that the weather is warmer have anything to do with it (yes, its warmer in the house now too). Thank you for any input
 

·
Registered
Joined
·
6 Posts
I don't recall the 3500 having a fan. I own one, and it is a bit of a noisy unit, but i don't think its fan cooled. As far as the blue LED, yeah...no luck on that. It never turns off...it just sits there blazing away.


-Cliff
 

·
Registered
Joined
·
2,168 Posts
Welcome to the forum....


I have two 3500's and two 5100's....never noticed a fan in any of them. I can't really imagine a power conditioner getting hot enough to need a fan.


Are you sure that's were the noise is coming from?



As for the blue light, I called Monster support about this some time ago. IIRC, you must have a device connected to one of the switched outlets for the dimmer to work. Strange, but true.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
thanks for the replies


must be something else, only item otherwise could be the tv (sony 46e2000) but I was hearing it in the morning and the tv was off and had been off for hours.


I'll play with it, but I usually just keep the switched outlets on. The light used to stay off when I 1st hooked it up. oh well, at least it works
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top