AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi all,


I'm continuing my quest to get an NEC 9PG talking to a PC via the control software and cable.


So far, I've built a cable using this thread
http://www.avsforum.com/avs-vb/showt...ftware+control


as a guide. I have a copy of the NEC PC Control Software v3. When I try the cable and software on a PG+ and a PG Xtra, it all works well. However, when I've tried it on 2 different plain PG's (a 6 and a 9), I get ACK errors and the software claims a projector is not connected.


What am I missing here? Is it a different version of the software required for the plain PG's or is the cable wired differently?


Any help would be much appreciated.


Thanks,

Phil
 

·
Registered
Joined
·
623 Posts
Probably silly question here, but you are plugging the cable in the right plug on the PG, right?


I ask because I had the same problem until I realised that the "remote" input on the PG was NOT for the cable... :)


Arno
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
Arno,


I'm plugging it into the Control port next to the Remote port. I've done this on 7 NEC's so far and it's worked on the PG+ and PG Xtra models, just not on the plain PG's.


Phil
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #5 ·
Thanks Jerry, will do. Do you have a page number in the manuals for that scan? I've looked through the service manuals and can't find that info.


Once again, thanks for taking the time to post the info.


Regards,

Phil
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #6 ·
Jerry,


I've had a chance to compare the settings on a PG that isn't working with the software with a PG+ that is, and unfortunately, they're the same, so it looks like that's not it.


Has anyone out there successfully got this working on a PG?


Regards,

Phil
 

·
Registered
Joined
·
1,027 Posts
Quote:
Do you have a page number in the manuals for that scan?
Phil, that's page 5-11. The manual section is called 'Trouble Repair'.


The pj's I have used are the PG6+ and XG, both using the same cable. I also use a device called an 'EasyCabler' which makes it easy to try common serial cable interconnections. The setting that works for me jumpers pins 4&5 on both the PC and the projector ends. On the pj end of the cable, you would jumper pin 12 to 15.

Have you checked the baud rate setting?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #8 ·
Jerry,


I'm using the same laptop and cable among all the ones I've tried so far. It works fine on a 6PG+ and a 6PG Xtra, but both the 6PG and 9PG I've tried don't work. I noticed in the software directory that there is an eeprom image file for the PG Plus and PG Xtra but none for the PG. This leads me to think that this version of the software doesn't support the PG.


I've also tried the XG software on all of them. When used with the 6PG+ and the Xtra it reports that they are the wrong projectors for the software but gives the option to continue and then works in a limited fashion. With the PG I get the same ACK errors.


I've tried various com port rate and error control settings (on the laptop), but it's made no difference.


So, I've either got 2 PGs with crook serial ports, or the software I have doesn't support them.


Someone out there must know if this should work or not?


Phil


PS Thanks for the manual reference.
 

·
Registered
Joined
·
10 Posts
Nettek,


You need to use the DOS version of PC Control to get it to work on your 9PG. The Windows version for PG Pluses and Xtras does not work for plain 9PGs (ACK error). Shoot me your email and I'll get you the DOS version (your fellow Ozzie Cookiemonster straightened me out on this before!). Works like a charm.


Good luck,


thespaceiguana
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top