AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

More problems for daily update, it's endless with these 5000's

593 Views 12 Replies 8 Participants Last post by  skipcooney
After weeks on no successful updates, after using Lyndons advice it finally worked on both my machines, but they no longer update again. NEW PROBLEM, still won't fully update successfully both machines say, "last successfull update 9/6/03". They do however update partially, I have the latest Channel Guides, but one machine locks up every time it connects at the checking for new software part. It never finishes, just eventually locks the machine. I tried forcing Net Connect, it always locks up and needs rebooting. How can I get beyond this latest problem? I use the internal modem, I also have myreplay.com dissabled.
Not open for further replies.
1 - 13 of 13 Posts
When it locks up at the "checking for new software", is the modem on-hook or off-hook?

I found that mine would get stuck at this point after having dropped the phone connection. It seemed that it just ignored the loss of carrier. I got in the habit of checking every morning.

Switching to a different local access number made it happen less often but it did not go away completely.

When you reboot, do you hold down the power button, or unplug? I used to hold down the power button, but I think unplugging it might work better.

Also, have you tried forcing a lower modem speed?

I temporarily switched to network but would rather switch back to modem (odd, I know, but my "broadband" is not broad, it's just isdn so there's no benefit to either buying wireless equipment for it or keeping the network cable run across my living room).

I'm hoping that the next sw release helps with this. Maybe I'll switch back to modem and try some of my own advice :)
See less See more
JeepGeek, My problem is similiar to yours, When it locks up at the "checking for new software" it eventually drops the connection but stays on the "checking for new software" screen and the only way out is to reboot, I usually unplug it. My modem was stepped down to 14,400 and I have tried three different phone numbers to connect.
I too have the same problem, but here is the kicker. Mine fails at Combining Data, can't seem to get past 75%. I have tried both Modem and Broadband connection, but it doesn't work. My last successful update was 9/8/03.
Lots of network problems in the last few days. It's suspected it has to do with the rolling out of 5.1 to the few and the traffic in updating replayTV Zone 12 (Lyndon has stated this is new remote control data.

I to get the unsuccessful message when trying an update on any of my 5040's. So, it's a pretty big problem. Hopefully it will fix itself by the weekend.
yes, it's fixed.
Originally posted by untfan
I too have the same problem, but here is the kicker. Mine fails at Combining Data, can't seem to get past 75%. I have tried both Modem and Broadband connection, but it doesn't work. My last successful update was 9/8/03.
My unit also fails to successfully complete connections, quiting at Combining Data at 92%. Last successful connection was 9/3. Before 9/3 nightly updates were almost always successful. Tried the following without success:

* unplug the unit 10 min to force reboot

* cleared the channel guide twice

* changed phone numbers

* set all inputs to none, then forced a connection, then set cable input back on and forced another connection

* set modem speed to 14.4

* unplugged all phones in the house

RTV 5040 with build 110, modem connection, no photo screensaver, MyReplayTV not enabled, never hacked
See less See more
The basic problem has indeed been fixed on DNNA's side. All of mine have had multiple NCs tonight (broadband) to test that. So, that was untfan's problem (from 9/8). Yours from 9/3 sounds different, Skip... Any way you can plug it in to the phone demarc outside to really rule out some strange thing with the inside phone wiring? That fixed one case recently...
Problem Fixed... Successful sucessive Net Connects!
This is unrelated but I didn't want to start a whole new thread..

How can you skip ahead multiple days to check out the guide as opposed to holding down the right arrow for minutes at a time?
Use the FF button, and yes Rewind works the opposite. They FF in 12 hr. increments.
# >> goes # x 24 hours (2 >> goes to two days ahead).

I think all the shortcuts are in the FAQ (see below)... but there was a thread for ones not in the manual and perhaps not in the FAQ; See here: http://www.avsforum.com/avs-vb/showt...light=shortcut

and here's the FAQ page: http://replayfaq.leavensfamily.com/D...ion=NPQNXUDKTP
Lee - the nightly update completed successfully last night. It must have somehow completed the Combining Data step. I don't know why it worked last night and did not work on the previous 7 nights.
1 - 13 of 13 Posts
Not open for further replies.