AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I read that using the Motionflow setting when watching 3D helps with the flicker. How do you access the Motionflow settings in the menu? When I go to the Motionflow option, it is greyed out and will not let me choose anything?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top