AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
830 Posts
Discussion Starter · #1 ·
Sorry if this topic has been covered before. I've tried "searching" for an answer, but I didn't come up with anything.


We have the Motorola 6416 DCT III digital cable box/dvr through Cox Cable here in Omaha, Nebraska. Our box is consistently shutting itself off...at least once a day. Sometimes it will go off and on for about 1/2 hour. Everytime it shuts itself off I have to go through the settings menu to adjust for the "choppy" picture I get via 1080i output. We've had this box for about a year now and have never had these problems until about 2 months ago. Is it a matter of our cable provide constantly "upgrading" the service....or is it more than that?


Any help is appreciated.
 

·
Registered
Joined
·
847 Posts
I'll take a stab at this though I know there are many more people with greater expertise with this box. I would guess (1) that Cox Cable upgraded the firmware and your box had a problem with it or the update is bad. (2) Something happened to the line reaching your box. "Choppy picture" shouldn't be happening. (3) New home construction in an area and who knows, you might not have the same reception and Cox might need to boost signal. I hope this helps. Good luck.
 

·
Registered
Joined
·
830 Posts
Discussion Starter · #3 ·
Thanks Jim,


Well I decided to call Cox support and the tech told me that my box might have a bug which is causing it to turn off and on all the time. First though, he sent a signal to the box....causing it to load and refresh...hoping that would solve my problem. It didn't. Now I need to call Cox back and set up an in home appointment with one of their service techs.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top