AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a Motorola 6416 III from Charter Cable in Asheville NC currently running firmware 16.55. It is connected to an Onkyo TX-SR705 via HDMI and runs from that receiver to a Samsung LNS4095DX LCD television again via HDMI. This setup has run flawlessly for over a year now. No handshaking issues. No HDMI issues.

The other night as I was watching a DVR recording the audio and video began to cut in and out every few seconds or so. The display on the front of the cable box was also flickering from the usual "PLA" to blank and then back again. I stopped viewing the recording and went to live TV thinking there was some error with the recording. Live TV had the same issue.

I powered off the box, unplugged it for a few minutes, and powered it back on. From that point on I had NO HDMI signal. I have tried by-passing the Onkyo reciever and connecting the cable box directly to the TV and still no signal.

I carefully browsed through the service info menus on the box (pressing select right after a power off) and it appears my HDMI/DVI output is no longer enabled. Under the "Interface / Port Status" screen I have a "NO" under enabled and a "NO" under active.

Can someone please tell me what is going on with this? How did the box just decide to disable my HDMI port? Is it possible that I got a firmware update from Charter that caused this? Is this even the problem? Seeing as I have had no other handshaking issues and I am still not getting a signal when plugged directly to the TV, I am not thinking there is a handshaking problem. I would imagine the HDMI port would have to be enabled to work properly. I have had this box for years without a problem. Is my only solution to take it back to Charter and try to get a replacement or can I somehow enable it myself. I have found no way to do this.

The cable box is plugged in via Component and optical for the time being but I really would like to get the HDMI working again. If anyone can help me out with this strange problem I would be most appreciative.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Calling Charter is like chewing glass. I am sure that anyone I try to talk to will have no idea what I am even talking about. They will tell me to unplug my cable box and plug it back in and continue to read off a rudimentary troubleshooting flow chart. They are useless and have never once provided me with any help. I know volumes more about their equipment then their telephone assistance people do. I am pretty sure that they cannot enable the HDMI port via telephone. Thanks for the suggestion though. I wish this were an option but it will only cause headache and wasted time.
 

·
Registered
Joined
·
16,749 Posts
My neighbor had the HDMI output from his 6416 fail and the cable company replaced it.

I have also seen other posts of Motorola box HDMI chips failing.
 

·
Registered
Joined
·
1,565 Posts

Quote:
Originally Posted by AcidGhost /forum/post/15551828


Calling Charter is like chewing glass. I am sure that anyone I try to talk to will have no idea what I am even talking about. They will tell me to unplug my cable box and plug it back in and continue to read off a rudimentary troubleshooting flow chart. They are useless and have never once provided me with any help. I know volumes more about their equipment then their telephone assistance people do. I am pretty sure that they cannot enable the HDMI port via telephone. Thanks for the suggestion though. I wish this were an option but it will only cause headache and wasted time.

Ask Charter to replace the box.
 
1 - 5 of 5 Posts
Top