AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Motorola DCT2000

640 Views 7 Replies 4 Participants Last post by  dannyb33
I have just moved, and my new cable company uses the Motorola DCT2000 (actual model number on the box is the Starfone SFT2.) Two weird things: 1. direct cable line into the replay doesn't seem to work - cable line works fine. 2. when I change the channel on the replay, the blaster works fine, changes the channel on the cable box, i see the info box pop up on the screen from the cable box, but the channel doesn't change.

Any clues?

One additional thing - I know my cable system requires the TV to be set to channel 4. I can change the channel setting if I set it up as "other provider" - how do I change the channel setting if it's expecting the listed provider to be on channel 3?
Not open for further replies.
1 - 8 of 8 Posts
Try these settings. They work great for me.

Go into Menu/Setup/Input

Select the input your cable is connected to

Hit 'Select' until you get to the place to choose the cable box

Select "General Instrument"

Highlight 'Custom' as the Blaster code and press 'Zone'

Enable Fine Tuning - 'Yes'

Codeset - '9476' for Digital Cable or '0476' for Analog

Send enter - 'No'

Min digits to send - '3'

Set all delays to '500'

Select 'Done'

Hope this helps.

See less See more
...it's not the blaster that's not working right. I need to get the Replay to change the channel it's receiving the cable on the RF input to channel 4.

I will keep those settings in mind tho.
Wait a minute, you said 'direct cable line into the replay doesn't work' but you are changing channels on the cable box? Exactly how do you have the whole thing hooked up, explain the connections. You SHOULD have the cable coming from the wall into your cable box, then the RCA jack outputs from the cable box into video1 input of the replay. You should not have any coax cable plugged into the replay. Then you set up input video1 as being the cable box with the settings he gave you above, and then you should be all set. If you are using the RCA cables from the cable box and not the coax out, then there IS no channel to talk about as that signal is not modulated. It's only if you use the coax out from the cable box that you need to tune the receiver to channel 4.
Actually, I have cable from the wall going to both the cable box and the Replay - and the RCA output from the cable box to the replay Input 1. The reason is simple - the Replay box changes channels MUCH faster on it's own tuner. So, I use both inputs, then delete the dupe channels.

So, back to square one. How do I get the Replay unit to look for the coax input on channel 4?
If you have the connection from the wall to both the cable box and the replay box, the replay box won't be able to decode the premium channels.

As mentioned above, connect from the wall cable to the cable box, then using the RCA cables connect to line 1 input on the Replay box.

Also note: The specific tweaking mentioned previously works wonderfully. I just did that tweaking a few days ago and things have improved greatly.
You're correct - the replay box will not be able to tune in the premium channels. However - it will tune in the non-premium channels considerably faster using the built-in tuner, and the premium channels are accessed using the blaster. This is not theory - it's how I had it set up with my previous cable company. However, my previous cable company used channel 3.

Again - the problem isn't the blaster settings. It's - how do I get the coax input to receive on channel 4 rather than 3?

To clarify again - coax input is cable from wall. Input 1 is RCA output from cable box. Once both have been implemented in the guide, I delete the dupe channels, using the Replay tuner for the non-premium channels, and the cable box for the premium channels.
After all that - the problem came down to a bad wire from the wall splitter to the replay box.

I know have the dual inputs working - Coax from the wall; RCA from the cable box. Streamlines the non-premium channels nicely.

Thanks for your patience.
1 - 8 of 8 Posts
Not open for further replies.