AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #1 ·
Hi,


I'm not very happy with the picture right now (compared to a sony 7700).

Could you please tell me your mpact2 entertainment center settings...


running 800x600x24 @72Hz with a modified mainboard..


my settings:

-10

-14

-14

0

thanks
 

·
Registered
Joined
·
4,321 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #3 ·
Thanks!


The Tip with "Video Essentials" Title 20 (10 part grey scales) helps a lot...


Could you have a look at code1 "Cast Away" Chapter 25? Is Hank's Face grey or black with your settings (it's still pretty ugly here, no black at all)?


If I remember correctly I now have:

-2

-7

-7

0
 

·
Registered
Joined
·
6,440 Posts
What projector are you using?


I assume you're using the vga connection from the motherboard, and not the composite?


Gary.
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #5 ·
Hi,


from: PC (VGA)

to: Sony 1292 (5 bnc RGB)


the 1292 is 1200h old :) and the brightness/contrast are at the standard 50/80


I watched Ep1 yesterday and it looked pretty good, bright stuff was bright and blacks were black...

There was still some judder in pans (like the 3 reproduceable ones in Scary Movie chapter 12) and the picture was a bit soft (but that's the dvd itself I've heard)


p.s. I've done the filter mod too
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top