AVS Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Does anybody happen to have the latest BIOS and drivers for the 3Dfusion/Mpact2/Mediaware (4338) solution sold a few years ago on Digital Connection?


I'd be happy to host the ZIP file for all on a nice bandwidth HTTP server if anybody could swing it my way.


If anyone has this setup or something close, I'd like to verify settings and what-not. I haven't touched it since I bought it in 99, and some newer DVDs skip a bit and sometimes don't play near the end. If anyone has any info, thanks in advance!
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Any ideas where I could find the BIOS upgrade?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Didn't know that was the latest one - thanks for the post. Should fix it all...if not I guess I can assume it's the DVD drive. Thanks again!
 

·
Registered
Joined
·
4,321 Posts
Normal_Guy,


You should assume it's the DVD-ROM drive. The BIOS has not changed much, and my guess is that you drive probably needs a firmware flash.


Kei Clark

Digital Connection
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
It turns out I already have the latest 1R22 firmware for the SDM1212 in the RKR Cassini. It still skips - my latest annoying experience was occasional skipping and then freezing at the climactic end of Fight Club. ;-) Would I need the 1L22(OEM) firmware instead? No clue if RKR used the OEM version. I installed the 4338 drivers, as well. My discs are clean.
 

·
Registered
Joined
·
644 Posts
What resolution and refresh rate are you running in? I seem to recall that the mpact2's memory chips would heat up if you went beyond 800x600 and for many users running 1024x768 they had to install heatsinks on the memory and a fan on the mpact2 chip.


You might try taking the cover off the computer and pointing a fan at the mpact2 chip and it's memory to cool it down and then see if it still has a problem.


NickB


EDIT: just saw in your sig that you are running 640x480, is that correct?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
I'm running 640x480 at 60hz (the RGB input on my TV only supports 480p). I'm thinking more and more that I may have flashed the Toshiba firmware when I should have done the Toshiba OEM version.


I don't think it's the heat - I can ffwd to that part in the disc immediately after turning it on - same thing.


-Normal
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
I'm actually thinking about a replacement to do away with the fan noise in my living room anyway. Since no DVD player has the VGA output my TV needs, perhaps the Component to VGA converter from Key Digital would work with, say, a Progressive-scan Toshiba SD3750 or the like. Does anyone have experience with this solution?


-Normal
 

·
Registered
Joined
·
644 Posts
Normal,


I had a toshiba 2x DVD rom awhile back with my MPACT2 card and also I flashed it to a newer firmware and noticed that I have more skipping, pauses, etc. I put in an Hitachi 2x DVD rom and everything was normal after that.


I would suggest you try a new DVD rom drive as this could very well be your problem. You can pick up a new LiteOn 16X dvd rom from Dell for around $36.00 shipped so this should be a cheap solution.


NickB
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top