AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
705 Posts
Discussion Starter · #1 ·
I'm using MPC-HC, LAV. MadVR for .m4v/.mkv playback. I have an ATI 5570 video card.


I'm finding a slight audio synch problem during playback. It's probably only milliseconds off and it seems to come and go. I have no idea how to fix it or what combination of settings might correct it.


The videos are 23.976fps but my ATI does not offer an 23Mhz setting, only 24Mhz. Could that be the problem? Do I need to consider adding Re-Clock to the mix? Any other suggestions?
 

·
Registered
Joined
·
449 Posts
for ati cards set 1080p 23 through CCC most of the times dont work.

you have to do it through Windows setiings:


Click to open Screen Resolution.


Click Advanced settings.


Click the Monitor tab, and then, under Screen refresh rate, click the screen refresh rate 23. The monitor will take a moment to adjust . When finished Just click Apply.


this will set screen refresh rate to 23.976 +-0.01~0.03 depending to your tv.




you can always use reclock, too
 

·
Registered
Joined
·
705 Posts
Discussion Starter · #3 ·
Thanks but I cannot get the 23Hz option to show up in CCC nor in the Advanced Settings in Win7 itself, even if I click to show refresh rates that are not supported. Is there a way to force it to show up?
 

·
Registered
Joined
·
2,337 Posts
Did you attempt my suggestion at post #10 http://www.avsforum.com/avs-vb/showthread.php?t=1355960 , that was what produced 23Hz on my system - AFAIK it isn't shown on default and has to be forced by selecting the 1080p setting, strange I know when 24Hz is already available, but try it, if you haven't already of course.


Have you called up the stats OSD, when playing a file in mpc-hc to see what frequency the file is playing in? (right click Render Settings\\Display Stats). Do you have auto adjust set in mpc-hc Options\\Playback\\Fullscreen?, because if you haven't then the file will playback at your current screen setting - if this is anything other then 23/24, then you may get playback/audio synch issues.
 

·
Registered
Joined
·
705 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by steelman1991 /forum/post/20883680


Did you attempt my suggestion at post #10 http://www.avsforum.com/avs-vb/showthread.php?t=1355960 , that was what produced 23Hz on my system - AFAIK it isn't shown on default and has to be forced by selecting the 1080p setting, strange I know when 24Hz is already available, but try it, if you haven't already of course.


Have you called up the stats OSD, when playing a file in mpc-hc to see what frequency the file is playing in? (right click Render Settings\\Display Stats). Do you have auto adjust set in mpc-hc Options\\Playback\\Fullscreen?, because if you haven't then the file will playback at your current screen setting - if this is anything other then 23/24, then you may get playback/audio synch issues.

Yes, I had already added 1080p24 per post 10 and rebooted and still no 23Hz option.


The stats OSD shows that MadVR is auto-switching to 24.001nn and showing a frame drop every 42 seconds or so. It does report the video as 23.976. I use MadVR's auto-switching rather than MPC-HC as it seems preferable.


I know I used to have a 23Hz option with ATI back with I think the old 10.6 drivers. Maybe I need to uninstall the ATI drivers altogether and go back to 10.6 and see if it shows up again.
 

·
Registered
Joined
·
2,337 Posts
Damn - wasn't sure from the previous thread whether you had - that's a shame. Back to the drawing board then. The setting is available to me - running CCC 11.7 and a 5670 - maybe there is some driver conflict.
 

·
Registered
Joined
·
705 Posts
Discussion Starter · #7 ·
I plugged my HDMI directly in to my TV and 23Hz showed up immediately as a refresh rate, so I guess ATI doesn't think my AVR can handle it show it doesn't show it.


So, now the question is whether there is any way to force ATI to send 23Hz through my AVR. *sigh* Something new to research. It sounds like and EDID override type of thing.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top