AVS Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1 (Edited)
I downloaded the SmoothVideo Package and it installs Media Player Classic to use to playback video in smooth motion. Whenever it plays 2.35:1 video it adds a blur effect to the top and bottom that ends up filling the whole screen.

How the heck do you turn that off? I tried googling but found nothing.

THanks

EDIT: Of course, as usual, i figured it out moments after posting. Sorry can't delete it. It's in the SVP settings.
 
1 - 1 of 1 Posts
Top