AVS Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter #1
Whenever I am not home and the Comcast DVR is recording a scheduled show it will turn itself on. When I turn on the TV during this recording it has the words MUTE written on the screen. However I know this is not the televisions mute, so I am thinking it is the Comcast Box mute. I have tried to put it into Cablebox mode and turn off mute and all it does is turn off the TV mute. How can I turn off the MUTE on the BOX.


THanks
 

·
Registered
Joined
·
155 Posts
Discussion Starter #3
I only see one mute button on the remote and it only turns off the televison mute. Not the cable box mute.
 

·
Registered
Joined
·
66 Posts
Quote:
Originally Posted by yazyazoo
I only see one mute button on the remote and it only turns off the televison mute. Not the cable box mute.
I have this same problem. I try to watch something in the middle of a recording and audio is muted. It is without question a comcast box issue and not the tv. To add further, this mute problem seems to happen on select channels.


Help with this would be most appreciated.
 

·
Registered
Joined
·
316 Posts
this happens to me as well i usually wait till the program is finished recording and turn the box on/off
 

·
Registered
Joined
·
66 Posts
Quote:
Originally Posted by morpheus6d9
this happens to me as well i usually wait till the program is finished recording and turn the box on/off
The real troublesome thing is that every channel is mute, not just the one being recorded. I will give Comcast tech support a call to see what they say.


What's the use of having a dvr that allows you to watch a recording before it ends if there is no audio??
 

·
Registered
Joined
·
66 Posts
Quote:
Originally Posted by morpheus6d9
this happens to me as well i usually wait till the program is finished recording and turn the box on/off
I just spoke to a Comcast tech. This is a problem they are working out with Motorola. Apparently quite a few of us have falled victim to this random occurance.


For now, they suggest you turn off and on your cable box real fast. This should work "9 out of 10" times. We shall see.


Once they find a solution, I'm curious as to how they will notify us all.


Anyway, good luck.
 

·
Registered
Joined
·
2,134 Posts
Quote:
Originally Posted by Jagsman
Once they find a solution, I'm curious as to how they will notify us all.
They won't, they will just correct it via software.
 

·
Registered
Joined
·
18 Posts
I had the same problem and I just started keeping my cable box on all the time. It only mutes when the box is off and has to wake itself up to record something.
 

·
Banned
Joined
·
9,255 Posts
On the remote, try hitting "Cable" then "1141". At least I think that's what the number was to get the mute off...it's been awhile since I used the remote. Can anyone confirm?
 

·
Registered
Joined
·
155 Posts
Discussion Starter #11
Found this solution on someone's blog. It worked. I programmed it to the "B" button on the remote.


Here is the link and instructions if you don't want to go there.

http://www.webdevref.com/blog/index....05100615530846


Press the "Cable" button at the top of the remote to put it into Cable Box control mode.

Press and hold the "Setup" button until the "Cable" button blinks twice.

Enter code 994. The "Cable" button will blink twice.

Press (do not hold) the "Setup" button.

Enter code 00141.

Press whatever button you want to map the mute function to. I chose "B"


Hope this helps!
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top