AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
300 Posts
Discussion Starter · #1 ·
After 3 weeks with my 2nd DST-3000, it is showing the same exact problem as my 1st one. The cropped aspect ratio feature, when engaged causes the screen to flicker uncontrollably. My 1st one also did this after about 3 weeks of use. The strange thing is that it only has a problem with digital channels. If I use the cropped feature with an analog signal it works fine. I never watch analog stations but this problem is very strange. I would like to hear from other DST-3000 owners to see if they have the same problem. If I have had 2 units in succession that do this, I would have to think that someone else has a bad unit also. If you own a DST-3000, engage the cropped feature while viewing a digital channel that is being broadcast as a 4:3 image. Let me know if you have the same problem.
 

·
Registered
Joined
·
164 Posts
Frank_S

What is your Make & Model of HDTV Monitor?


I have a DST-3000 into a 56H80, the only problem that I have seen so far was at least 8 times the TV set goes blank and no volume, power light stays on, and all of a sudden unit now displays 4x3 aspect and then I grab the TV remote control and change pic size back to wide screen. I have read here in the forum that others had this same problem on there new Toshiba 50H80's caused by the phosphorus particles being burnt off in the either of the RGB guns and falling to the bottom of the CRT's causing it to short out and system resets, this always happens in the break in cycle of a new RPTV. If I didn't read it here awhile back I would have had been on the phone to tech support at Toshiba. It was very scary the first time it happened but knew it was going to happen, also I had read some people had a lot of bad solder joints on a lot of boards and power supplies. My DST-3000 has been on since I had it and knock on wood no problems. Have they notified you about your 1st unit being returned what defects they found?
------------------

Graphics

STOP DVI/HDCP AND DFAST boycott JVC



 

·
Registered
Joined
·
425 Posts
Frank_S,


I have a DST3000 and have not tried the 4:3 cropping on the digital channels. I will try tonite and give you feedback. I actually have a different problem. Whenever there are quick flashes of light or lightening type effects while watching true 1080i material my TV goes blank for like 3 seconds with the sound still going then comes back on. It is like either the DST3000 or my KP-65xBR10w cannot stay in synch with these flashes. Anyone else experience this?


[This message has been edited by koberlin1 (edited 04-11-2001).]
 

·
Registered
Joined
·
300 Posts
Discussion Starter · #4 ·
Graphics, I was'nt aware that Toshiba would contact me about my 1st unit return. I have no experience with your 56H80 problems, sorry.


Koberlin1, I have'nt noticed anything resembling your problem, sorry.
 

·
Registered
Joined
·
164 Posts
Frank_S

I doubt that they will notify you, but if this unit is doing the same as you claim on the 2nd Unit, Id want to know why. I am sure if you follow up yourself you could find out.

------------------

Graphics

STOP DVI/HDCP AND DFAST boycott JVC

 

·
Registered
Joined
·
300 Posts
Discussion Starter · #7 ·
I called Toshiba this morning. I was told there is no specific person I can talk with to report this problem. They did however take all pertinent info from me and promised to pass it on to someone who may be able to help.

As early adopters we can only hope these issues will be worked out so future buyers will not have to deal with return after return. I also recommended they offer an email address to handle specific issues relating to these new products. I doubt they will heed my recommendation.
 

·
Registered
Joined
·
425 Posts
Frank_S


OK I tried cropping a 4:3 digital show and had no flicker problems. Sounds like the problem might be with your TV.

 

·
Registered
Joined
·
300 Posts
Discussion Starter · #9 ·
Thanks koberlin1 for checking that out. It's interesting to note that my 1st box worked fine for 3 weeks and then failed and the 2nd box worked fine for 3 weeks and failed so I doubt my set could be the problem since the 2nd box worked in the beginning. Any thoughts?
 

·
Registered
Joined
·
9 Posts
Koberlin1,

A few of us are having dropouts at bright flashes with the DST-3000. See; http://www.avsforum.com/ubb/Forum11/HTML/012884.html.

It's interesting you're not experiencing audio dropouts too. Are you running the audio through your TV, or or running it from the DST to an external audio system?

Have you contacted Sony or Toshiba about the problem? So far, I've received no satisfaction from either. Sony of course says the DST is sending their TV a corrupt signal, which may be the case since the dropouts do not occur with either the Sony HD-100 or the RCA DTC-100 STB's. However, the TV may be overly sensitive to the signal anomaly too, as the Toshiba box does not cause the same problem with Toshiba TV's. No useful feedback from Toshiba yet, other than they're otherwise unaware of the problem, ie; it's the TV's fault.


[This message has been edited by ronmusser (edited 04-15-2001).]
 

·
Registered
Joined
·
425 Posts
Thanks Ron! I was afraid I was the only one! (not that I am happy other people have the same problem as well) I will check out the link you posted.
 

·
Registered
Joined
·
425 Posts
Ron, That link is not working. Any ideas? I would really like to get involved with the issue as it seems t be getting worse on my TV....
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top