AVS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I bought my Samsung 50" 720p 600Hz Plasma HDTV PN50C450 brand new less than 2 months ago. It is a great TV and has an amazing picture for the price. However, every so often- the picture dims slightly, then immediately brightens. When it happens it will occur every few minutes for maybe 15-20 mins. It may not happen again for a week. Is this a power issue or is it something seriously wrong with my TV?? I know nothing about TV's and have not been able to find information on this problem anywhere on the internet. Any advice would be greatly appreciated.
 

·
Registered
Joined
·
304 Posts
Well the TV is only 2 months old so it still has its manufactures warranty on parts and labor so I would call Samsung and have the problem professionally dealt with. That is definitely not something normal for the plasma to do, don't bother trying to fix it yourself.
 

·
Registered
Joined
·
2,271 Posts
Quote:
Originally Posted by edrhew
Have you checked your eco settings in the menu? Maybe one of them is on.


E.
.. could be "eco settings" (Energy Savings setting - turn off) or the Auto-sensor (turn off) which detects lighting in room & adjust brightness to room temperment.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7

Quote:
Originally Posted by TahoeDust /forum/post/19513183


Another vote for the eco sensor.

I just turned Eco Sensor off. When I toggled this setting on and off it mimicked the dimming and brightening I was witnessing exactly. I think this was for sure the problem. Very odd default setting...
 
1 - 7 of 7 Posts
Top