AVS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
230 Posts
Discussion Starter · #1 ·
I had a better picture using my 4200 onboard graphics than I do with this 5450. I have messed with every setting I know how to mess with. I DL shark 007 and that made it look better but there is still artifacts and noise in the picture and some blacks are too black and crushed.

Can anyone help?

My specs:

AMD 920 x4

4g corsair ram

MSI 785GTM-E45

OCZ 700w psu

Razer barracuda sound card

2x1.5 gb hdd
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #3 ·
yes I have tried recalibrating my display, the video card, windows. It was atrocious but after about 4 hours I made it look better but not as good as it looks on the upconverted dvd player. These are all rips of bit/bit dvd's
 

·
Registered
Joined
·
2,223 Posts
Are you connecting via hdmi? Tried a different hdmi cable? What are your video sources? Output resolution?


I went from an Ati 4550 to a 5450 without encountering the issues you have experienced.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #5 ·
I am connecting dvi/hdmi

My HDTV is a 50" panasonic plasma 1366x768

The current resolution on the 5450 is 720p
 

·
Registered
Joined
·
764 Posts
Try setting it to 1366x768. It CAN make a diff in some situations.


BT
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #8 ·
I will try that when I get home from work and let you know how that works.

Thanks,
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #9 ·
I am also trying to watch these movies in Windows Media Center, using MyMovies as a front end. If this matters.

Thanks
 

·
Registered
Joined
·
164 Posts
MyMovies just loads the image/folder/dvd it doesn't actually play it. My 5450 card looks as good if not better than my PS3, so I'm not sure what is giving you issues. Codecs more than likely. Reinstall Windows on your HTPC and then try it again. It will probably look perfect. You messed with a setting and it "broke".

 

·
Registered
Joined
·
7,909 Posts
Run the setup for 7MC. Be sure you select FLAT PANEL, not television, and set resolution to 1366x768 during the 7MC setup. It won't matter much what you have your regular desktop set to as 7MC will switch resolution when started in full screen mode.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #12 ·

Quote:
Originally Posted by Shark007 /forum/post/19528900


In the Shark007 Settings Application,

try pressing Reset All followed by selecting the SUGGESTED settings checkbox

and then on the Config TAB, choose what hardware you are outputting to TV/monitor

this worked! thanks for the codecs and the info!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top