AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Ok, if you have read my thread "best OS for an HTPC" thats what I have been doing.


Trying to build a new HTPC system.

Here are the specs again-

ASUS TUV4X/WOA Via 694X chipset MoBo

Intel PIII 850 cpu

256meg PC133 SDRAM

Sony 16x DVD

40G WD 7500rpm HDD

ATI AIW 7500 64meg

SB Live Plat 5.1

D-Link 10/100 NIC

Logitech iTouch wireless optical KB and Mouse


Was having problems getting my old Win98 update (first edition) to install.

Kept getting a Msgsrv32 Illegal Op during final install.

Thinking it was probably something wrong with my disk, I borrowed a copy of Win98SE from a friend.


Began installing that. OS went in fine with no probs.

Installed the latest Via 4in1 drivers.

Looking good.

Began installing my ATI AIW drivers and programs. They went in fine also.

Went into msconfig to select what I wanted to load at start up and rebooted.

Back in Windows and my ATI video drivers are GONE. Like I hadnt even installed them.

So I remove all ATI progs and start over. Got it all in.

Added my NIC card. Still no probs.

Got on the net and downloaded the latest drivers and progs for my ATI AIW.

Also went to Windows Update and got the updates there.

Installed DX 8.1 (because the ATI MMC 7.6 needs it to work)

Installed the updated ATI drivers. Had a lockup on installing the MMC 7.6 and then a BSOD with a VxD error on the reboot, but when it got back into windows I resumed installation again and it went in with no errors. Although I cant get the updated ATI Remote control install to work. Keeps giving me an InstallShield error. So No Remote ability yet.

Then installed IE 6.1, here I ran into probs again. IE 6.1 crashes constantly, with that stupid error reporting tool that keeps restarting it and crashing it over and over. and then finally Ill get a entire system lock up or an Illegal Op, maybe even a BSOD.

I finally got fed up and removed it and went back to IE 5.5.

From here I ran a Windows scandisk/defrag to get everything all nice and neat in it proper place.

Installed my SB Live. Locked up during install, but after I rebooted and resumed, it installed fine

I then began messing around with some of the programs, to see what they would do (or not do)

ATI TV program is great, but it will cause an Illegal Op if I close it, open another prog and then try to open the tv prog again.

The ATI DVD prog stinks. I loaded a movie to test it out (and relax for a bit), but it locked up during the first credits. Closed prog, rebooted and tried again. Nope, same thing in about the same place.

Luckly my DVD drive came with a copy of PowerDVD, so I loaded that and watched my movie with only one minor stop glitch, but it began again on its own.

I was beginning to breathe easier.


After the movie, I decided to try and install a couple of games to see how they would look and run.

Picked Deus Ex first, halfway through install my system REBOOTED!

Thinking I had done something, I waited till it had booted back to Windows, removed the partialy install game folder and started again.

Nope same thing in about the same exact place during install.

CRASH!

So I removed Deus Ex again and then tried to install Jedi Knight 2 Jedi OutCast.

Again! System crashed and rebooted itself halfway through install.

Another prob here was during the DOS scandisk (cause of bad shut down) it took it like 15 min to scan the last portion of the D partition (the drive I had games installed). Very slow.

But it eventually finished with no errors to the HDD and went back into Windows.

I removed the JK2 folder and started another Windows scandisk/defrag.

Halfway through the C drive scan the entire system locked up.


So thats where I am now. I am trying to run a scandisk/defrag again. hasnt locked up yet, but Im not holding my breath.

I am extremely frustrated. I have never had this much difficulty building a system before.

This is my third. I am by no means a 'puter wiz so I am kinda lost on what could be causing these probs.

I have always used Asus boards and via chipsets and have never had problems like this

The system I am using to write this post now is an Asus P3v4x and it runs excellent. My OLD P233MMX (about 6 years old) system has a via chipset and works fine also. Slow, but fine.

Even with Win98 fist edition + updates.


So I came to ask the experts whats up.

Is it Win98SE and its garbage kernel32 or is it something with my HW, like my mobo or my HDD or...........?

If its the OS, It will be about a week before I can get XP and I can deal with that, but if its a HW issue I need to find out what and return it for a good working part.

(Im thinking of just sending the mobo back anyway and telling them it doesnt work, just in case that is the problem)

I hate dealing with distributors and returns.

I dont really have any other parts to swap. All other pieces of HW are in my other machines. I could change the HDD in this machine and install everything and see how that works.


I really want to get this new system working nice. And my wife would like to see me NOT waste the money for it.


So what do ya think?

Any help is appreciated.

Thanks all.
 

· Registered
Joined
·
5,720 Posts
I personally don't have an HTPC, but I have recently upgraded from Win98SE to Win2000Pro and it is amazing how much better 2000 is better than 98SE. It really hasn't crashed on me once. But like I said, I am not using it for HTPC, though I do have a GeForce 256. Good LUCK! :)
 

· Registered
Joined
·
11 Posts
Dunno, I'd advise swapping the VIA board for an i815 one. I did the same last year and it feels like a whole new PC, nothing goes wrong EVER. Plus you don't have to arse around with 4in1's or anything, all chipset drivers come with the OS and are bug free (unlike VIA/ALi's :rolleyes: )


OS wise, if you've got access to Win2k or XP, you'd be silly to stick with the ropey 9x/ME IMHO. Though the problem with VIA/ALi/Sis boards is that their imperfections show up worse under the NT OS's, where in the 9x ones they go more unnoticed and it takes a while for the big foulup to happen. ;)
 

· Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Here is another strange thing that I encountered with my TUV4X mobo.

The DIMM slots as listed in the manual number 1-4 from the cpu out (same as other boards too I believe) also I "thought" that you could install RAM in any slot. On my TUV4X board, if you install 1 chip in slot1- no post, if you add one to slot2- long beeps in a continuous loop (manual says it- no dram installed or detected).

BUT, if I install a chip in slot4-works, if I add to slot3-works, add to slot2 works, as does if I fill them.

Reads it all with no probs.


Is this normal for these mobo's??

Does anyone else have this? Or is my board fubar'd?

Could this be the cause of my issues as outlined above??
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top