AVS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,078 Posts
Discussion Starter #1
So I turned on my Nintendo Wii tonight, and i was scrolling through the main menu and all of the sudden the white background faded into a veryyyy slight shade of green(more like a warped-white that started to fade everything out) along with everything with it.....It lasted maybe 10-15 seconds then went back to normal...


But it kept doing it again and again, and AGAIN with no signs of stopping in site every minute or so...What could the problem be? I've had this CRT for over 5 years now. Yet I have a feeling I myself may of caused the problem by leaving Cartoons paused on the TV for over 2 hours at a time.



Hopefully this can be fixed....I'd die if i had to switch to a plasma for my Wii...CRT's perform and look better since it's a 480p System.
 

·
Registered
Joined
·
232 Posts
Start by telling us the kind of TV cuz this could be anything. From a the picture tube failing to the heater having bad solders.
 

·
Registered
Joined
·
2,078 Posts
Discussion Starter #3

Quote:
Originally Posted by neccrttv /forum/post/20935192


Start by telling us the kind of TV cuz this could be anything. From a the picture tube failing to the heater having bad solders.

It's a Sony FD Trinitron WEGA KV-32FS120 32" SDTV from around 2004 i think. Yet I picked this up brand new at BestBuy in 2005 based on what I remember.

Hopefully this can be fixed somehow...



http://www.amazon.com/Sony-KV-32FS12.../dp/B0002FO3JC
 

·
Registered
Joined
·
115 Posts

Quote:
Originally Posted by WaveBoy /forum/post/20933340


So I turned on my Nintendo Wii tonight, and i was scrolling through the main menu and all of the sudden the white background faded into a veryyyy slight shade of green(more like a warped-white that started to fade everything out) along with everything with it.....It lasted maybe 10-15 seconds then went back to normal...


But it kept doing it again and again, and AGAIN with no signs of stopping in site every minute or so...What could the problem be? I've had this CRT for over 5 years now. Yet I have a feeling I myself may of caused the problem by leaving Cartoons paused on the TV for over 2 hours at a time.



Hopefully this can be fixed....I'd die if i had to switch to a plasma for my Wii...CRT's perform and look better since it's a 480p System.

Never leave anything paused on the screen! Paused too long, you end up getting the image "burned" onto the phosphor coating. That said, I don't think the green was caused by the pause since it is all the white areas. Maybe the TV is starting to go, could be capacitors, chips, degauss problem or something else.


Post a pic of the green screen please.


Check this Thread: http://www.avsforum.com/avs-vb/showthread.php?t=1359208
 

·
Registered
Joined
·
2,078 Posts
Discussion Starter #5
Well, I'm trying to take pictures of it now, but it hasn't fazed into that weird fadish color yet, which again it does here and there for around 10-15 seconds depending.

I hooked my Wii up to my other 32" JVC CRT via component cables and there was no color fading whatsoever, then I hooked it back up to my Sony and 3 minutes later it acted up again, and the fading lasted around 20 seconds.

So yup. it's been almost 10 minutes and it still hasn't faded yet on my Sony. I'm waiting for it to fade so i can post these pictures up.
 

·
Registered
Joined
·
2,078 Posts
Discussion Starter #6


Normal Picture


Faded Picture


So here you can see the washed out fade that it shows in the second picture. That warping effect and so on is because of my horrible Camera skills on the 2nd pic,

not to mention the darker first top half on the first, so obviously none of that is there in person. ;p


Anyways, it's like this washed out effect that happens like i said before every few minutes or so depending....It's really annoying. If it can't be fixed,

i'll most likely deal with it or maybe switch to my 32" JVC tube CRT....then again. Yet at this point, there's no way that i'd wan't to game on an hdtv with the Wii.

if I had to, i'd resort to a 42" 720p Plasma, but i don't think i could bare the lag...however minor it may be.


Then there's the slightly inferior motion and upscaling, plus whipping out $600 to actually get one. But the advantages would be Widescreen, Progressive Scan

and the fact that the TV itself would have a black boarder which would be awesome instead of the silver thick plated TV I got now, but still. ;p
 

·
Registered
Joined
·
232 Posts
Can't tell from just the photos, the only difference i see on pics is that the second is darker and has more apparent vertical scan lines...
 

·
Registered
Joined
·
2,078 Posts
Discussion Starter #9
Quote:
Originally Posted by neccrttv
Can't tell from just the photos, the only difference i see on pics is that the second is darker and has more apparent vertical scan lines...
The colors end up getting flushed/washed out including the whites in person which i can totaly tell from the pictures.


And those lines are from the camera. ;p
 

·
Registered
Joined
·
2,078 Posts
Discussion Starter #10
Maybe it's some sort of dimming problem? Anyways I guess I better just look into repair. If it doesn't work out I found somebody in the area that's selling a Sony Wega 32" KV 32 FS'100' for $90....Yet my model is the '120', wonder what the difference is in PQ, if there is any....


Sigh* Hopefully the repair dude can find out the problem and fix this little bummer of a problem. ;p
 
1 - 10 of 10 Posts
Top