AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
So the tech (dear lord tech must mean idiot in Latin) showed up yesterday. Did the upgrade... he was a creepy dude, but I digress. He get's done and the picture looks much better (and I was happy with it before). Anyway, he switched an a/v cable up so he goes behind the TV to fix it and suddenly the TV turns off??? He has to re-seat the lamp to get it back on. Set works fine for like an hour then I go out and come back maybe two hours later. Now it won't turn on. Cycle the power and it's back. Ten minutes later I try to turn it off and it won't respond to the remote, try the power button... nothing.


Creepy the TV man takes 6 hours to call me back to tell me he can't be back to my house until Wednesday... No HD Eagles today... Now my $4000 TV is jammed in a corner and my 12 year old Sony 32" is in it's place.


I'm disappointed to say the least! Any ideas? Bad board(302)? Bad tech? Bad luck?
 

·
Registered
Joined
·
916 Posts
When I had my board swapped, the lamp blew on the new board 5 minutes after the tech left. Luckily, I was able to get him back right away and swap the old one back in until they could get a replacement.
 

·
Registered
Joined
·
11,352 Posts
I bet the board is set for the brighter bulb used in the bigger sets (61). Probably pushes too much power into the bulb you have, and then boom, out goes the bulb.
 

·
Registered
Joined
·
714 Posts
Quote:
Originally posted by lmychajluk
When I had my board swapped, the lamp blew on the new board 5 minutes after the tech left. Luckily, I was able to get him back right away and swap the old one back in until they could get a replacement.
Huh? The lamp isn't on the board, nor is it part of the upgrade. I'm assuming your new board failed and that's what they brought back???
 

·
Registered
Joined
·
252 Posts
Quote:
Originally posted by mike_pro
Huh? The lamp isn't on the board, nor is it part of the upgrade. I'm assuming your new board failed and that's what they brought back???
In the SM, you can toggle between different types of bulbs. I believe the options are: "TOS/PHIL" and "OSRAM." OSRAM is for the 61".
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #6 ·
Quote:
Originally posted by tmila
In the SM, you can toggle between different types of bulbs. I believe the options are: "TOS/PHIL" and "OSRAM." OSRAM is for the 61".
The lamp setting was correct I watched him. (TOS/PHIL)


& BUMP...
 

·
Registered
Joined
·
916 Posts
Whoops. Sorry, I was actually thinking about when I had the light engine swapped, and the bulb was on the light engine.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top