AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
HI,


I have been a lurker and am a total N00b and have recently aquired an ECP3100 from my work (they were apparently upgrading to PJ's with a smaller footprint)


I have it hooked up to my DVD player with SVID cable
(it does have other boards with BNC but I dont have a cable yet...so Im using what I have for now).


The projector throws a picture, but the Help menu etc...is out of focus...I have tried adjusting the front and rear wingnuts on the Green tube to see if this would bring it back into focus...it has gotten better but still I have difficulty reading the green text on the screen (screen=wall for now). menu)..It is out of focus and text is very soft(?)


1.) I have done a hard reset (recall +red button...thanks M.Newman)


2.) I have gone thru the best I could setting up projector square to screen (screen=wall for now)..projector is on ground BTW so I have inverted the scan.


3) I have done setup according to the ECP manual and have had some success..picture has come a long way but focus is still nowwhere near where it should be....The red tube was slightly off ( I did not want to snap the tube neck so it won round 1 - I did not get it to move)...


4) I have read and re-read Guy Kuo's Hocus Pocus post and have not gone thru actioning any of that yet as It seems a very long process (not to say I won't but I want to make certain PJ is okay before doing this) and seeing that I have the menu issue to start...was wondering if going ahead with his instructions would be futile if there is a larger problem with the projector?


Sorry for the long post but I wanted to give as much info as possible.


TIA


Tosh
 

·
Registered
Joined
·
523 Posts
Have you opened it up and adjusted the ES focus pots? Look into the lenses (wearing sunglasses or with Contrast turned down) and adjust the focus pot for each color. Look here:
http://curtpalme.com/ElectrohomeECP_Layout2.shtm


If you're still unable to get the tubes focused you may have to do the resistor mod described here:
http://curtpalme.com/ElectrohomeECP_Layout3.shtm


You'll know if you need it because the best focus you can get is currently at one end of the range of the focus pot. In other words, when you turn the focus pot(s) all the way in one direction its terribly out of focus. Then as you turn it in the other direction it will get better, but you'll reach the end of the pot's range and it will still be out of focus. I hope that makes sense.


I've seen this myself and fixed it with the procedure described on Curt's site (see the link above).

Good luck.


-Mark
 

·
Registered
Joined
·
18,501 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #4
mtmelvin/Curt,


Thank you, thank you , thank you,


Who new 1/16th of an inch could make me so happy.....hehehehe,


I turned the green focus knob...it was almost to the end of the range as you indicated and BTW I did follow your post, it was great.


The green is now in focus and wow what a difference! Menu is now perfectly displayed and the picture has come about much clearer than before.


I will go throught Guy Kuo's post and see how much more I can squeeze out of the PJ by doing this. I still have to get the red tube to move now ...It's stuck when Im trying to pivot the lens assembly to get it physically converged.


I will post some pictures with the SVID cable with the BNC cable (now going to order) and before and afters.


Did I mention thank you,


Tosh
 
1 - 4 of 4 Posts
Top