AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Good evening everyone. I am sorry if this is the wrong section in this forum to start this thread, but I have a issue with my explorer 8300 dvr. I just began a new sub with Bright house(was a Dish customer). I left Dish because the prices were ramping up with limited programming. Anyway, Brighthouse gave me a explorer 8300 for my box, and it is so slow to react to any and all commands. My old Dish stb's were so much faster. Is it a software issue with Brighthouse, or something I will just have to get used to? Any advice or help with this would be much appreciated. Thanks in advance for any help here..
 

·
Registered
Joined
·
3,596 Posts

Quote:
Originally Posted by surfrat66  /t/1470440/my-explorer-8300dvr#post_23256683


Good evening everyone. I am sorry if this is the wrong section in this forum to start this thread, but I have a issue with my explorer 8300 dvr. I just began a new sub with Bright house(was a Dish customer). I left Dish because the prices were ramping up with limited programming. Anyway, Brighthouse gave me a explorer 8300 for my box, and it is so slow to react to any and all commands. My old Dish stb's were so much faster. Is it a software issue with Brighthouse, or something I will just have to get used to? Any advice or help with this would be much appreciated. Thanks in advance for any help here..

You didn't mention what software or version you have, but...


Ask your local office for an 8642HDC or 8742HDC. Faster CPU, more RAM, bigger HDD.
 
1 - 3 of 3 Posts
Top