AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
seeing all kinds of problems with my setup


Anten Fusion black

GIGABYTE GA-MA78GM-S2H

3x1gb Memory (2x1 OCZ & 1x1B HP Memory)

Seagate 750GB Hard drive

HVR-1600 TV Tuner card

Vista Ultimate 64 bit

AMD 6000+ 3.0 GHZ processor

DVD Driver

Installed BeyondTV trail version
  • BeyondTV Setup is fine, tested okay from the sub. But when i go to live TV, system crashes, and rebooting on its own. Same with Vista Media center, cannot watch live tv. Even system is crashing with DVD.
  • Video quality is not good either. Better picture quality through the sub directly
  • DVD audio quality is not good when compared to my Sony dvd player
  • When i put ocz 2x1GB & Crucial Ballistix Tracer 2x1GB, system is not even booting.. took out the battery, rebooted.. but no use..
  • PC is little noisy, could hear from the couch (probably coming from hard drive). All the fans set to low.
  • Hope these are setup issues.. please suggest what need to be done? Any step by step instructions are appreciated as this is my first htpc setup.
  • Edit: Vista performance rating for onboard video is 3.0, while others are reasonable. would it be better if i buy exlusive cheaper video card with SLI support?
 

·
Registered
Joined
·
54 Posts
Discussion Starter #2

  • BeyondTV Setup is fine, tested okay from the sub. But when i go to live TV, system crashes, and rebooting on its own. Same with Vista Media center, cannot watch live tv. Even system is crashing with DVD.

    Fixed this problem by unstalling catalyst Control center 4.6 and installed 4.4
  • Video quality is not good either. Better picture quality through the sub directly
  • DVD audio quality is not good when compared to my Sony dvd player, so much noise coming..
  • When i put ocz 2x1GB & Crucial Ballistix Tracer 2x1GB, system is not even booting.. took out the battery, rebooted.. but no use..
  • PC is little noisy, could hear from the couch (probably coming from hard drive). All the fans set to low.
  • Hope these are setup issues.. please suggest what need to be done? Any step by step instructions are appreciated as this is my first htpc setup.
  • Edit: Vista performance rating for onboard video is 3.0, while others are reasonable. would it be better if i buy exlusive cheaper video card with SLI support?
  • I have two video sources. How do i switch these sources while watching live TV?
 
1 - 2 of 2 Posts
Top