AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
So I've had my plasma up and running for about two weeks. It's awesome. On to my new problem. I've been trying to get ffdshow and zoomplayer to work (finally did tonight). In the process of trying to get ffdshow working, I upgrade my ATI 9500 pro's driver to Catalyst 3.10 from 3.0. Well with the 3.0 drivers I didn't have to do anything special, 1360x768 just worked. With 3.10 my max resolution is 1280x768, and I have a two inch image stretch on the right side of the screen. So I downloaded powerstrip and installed it. I've spent 5 hours trying to get the image perfect. I setup a new monitor and then setup 1360x768. However, I have a small (1/4 of an inch) of the image stretch (overscan??) and I can't get rid of it.


My HTPC is hooked up via a DVI cable. The native rate is 1366x768 (1360x768 in the PC world). Any tips? Hopefully, someone here in the plasma forum has dealt with this... If not I'll take this back over to the HTPC forum.


Thanks
 

·
Registered
Joined
·
137 Posts
Try setting up 1368x768 using powerstrip and then use the image fine adjustment controls until the pixels "snap" into 1:1 mapping. I can do this on a P50.


Would help to know what plasma you have.


-tom
 

·
Registered
Joined
·
231 Posts
Discussion Starter #5
Quote:
Originally posted by tmmort
Try setting up 1368x768 using powerstrip and then use the image fine adjustment controls until the pixels "snap" into 1:1 mapping. I can do this on a P50.


Would help to know what plasma you have.


-tom
Thanks. I'll try that. It's a 50" Sampo. Picture quality looks really good to me.
 

·
Registered
Joined
·
31 Posts
hey mo0sic:


this is something you may want to try as well. Go into display properties and for your primary display select the widescreen mode.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #7
Quote:
Originally posted by bigeddie
hey mo0sic:


this is something you may want to try as well. Go into display properties and for your primary display select the widescreen mode.
Thanks, I don't have that option. I rolled my drivers back to Catalyst 3.0 and am ok now. I have a very slight (1 pixel or so overscan now). Looks really good. ffdshow I think really improves my DVDs. Super Bowl party is at my house.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top