AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2,270 Posts
Discussion Starter · #1 ·
I was playing MIB II last night when all of a sudden, the picture froze. Similar to being paused, except it wasn't. It wouldn't eject and it wouldn't stop. After a little while, I got it to come back ( after I unplugged it) Then this morning I was playing Ice Age and something even weirder happened.


All indicators showed it was still playing, but the projector was saying it had no input from it, and the screen went blank. Again I was able to turn it off and then back on and I got the picture back, only this time it only lasted 3 minutes.


I tried to play it again tonight and again there was no input at the projector. What gives? I finished off the movie on my second DVD player ( Tosh DS-1800) but I want my Panny back! The picture from the Tosh isn't even close!


Gus
 

·
Registered
Joined
·
37 Posts
I had a Panasonic RV-31S die after 14 months...the optical pickup unit just went dead...wouldn't recognize anything inserted into the drive...the cost of fixing it 4 months out of warranty was about the price of the unit itself...Panasonic wasn't much help either...if your unit is out of warranty, I hope you have better luck than me...


However, it sounds as if your optical pickup is still functioning properly, since from your description, it is still recognizing DVD's in the drive...I would try switching to another output, i.e. if the problem you found occured while u were using the component output, try using the SVideo output for a while and see if it happens still...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top