AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
I need some help please. I've just purchased a used Sony 1271 and got it set up and converged last night but when I connected an S-Video cable from my dvd to the projector, all I got was a B&W image. Since it's a true grayscale image, all three guns are definately on. When I press the color or hue keys I get a message like: "Not applicable, input is B&W". It's like it's set to display B&W, but I can't find any way to switch to color. Anyone know how to do this?


Thanks,

Brian
 

·
Registered
Joined
·
181 Posts
Discussion Starter #3
I tried pressing the SECAM key, but it says "Not Applicable". When I press the page key to get to page 1, SECAM shows ---. When I go to page 3, it says the input is B&W Y/C. If I use a composite video cable instead of the S-Video, I do get the color. Any ideas?


Thanks,

Brian
 

·
Registered
Joined
·
27 Posts
Hi

Sounds like your s-video cable is broken, s-video has two parts, the luninance (B&W bit) and the chroma (the colour). Somewhere the chroma signal is getting lost, the player is not outputting, the cable is broke, or the input on the projector is broken. Have you tried a second s-video cable.

Terry
 

·
Registered
Joined
·
181 Posts
Discussion Starter #5
Funny you should say that because I wondered the same thing. I've tried two cables and they both work with my normal crt, but are b&w on the projector. Maybe the socket on the board is bad. I'll try to take the board out and look at it.


Thanks,

Brian
 

·
Registered
Joined
·
2,439 Posts
Brian,

I would not recommend spending a great deal of money to fix the SVideo input to your 1271. Consider spending the money on a used Iscan, scaler or HTPC and use the RGB input. I feel it would be money much better spent. You will get rid of those pesky scan lines and get a much more film like image.


Mike
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top