AVS Forum banner

MyHD app closes when I use the remote

794 Views 14 Replies 3 Participants Last post by  gadgetjon
I have a MyHD100 running version 1.66. I can start the app fine with the remote, but any press of the remote after that closes the whole app. I can start it up again (with the remote) but again, trying to change channels or input or anything closes it down. It works fine using the mouse, it's just the remote that shuts it down. I'm using the serial IR receiver and it was working fine for a while.

I've reinstalled the application and searched through the FAQ. Any ideas how to fix this?
Not open for further replies.
1 - 15 of 15 Posts
I've un/re-installed 1.66 and disabled the fan speed program which is the newest change I've made to the system. The remote is still closing myhd.
Try a System Restore to a time before you made the recent changes. If that fixes the problem redo the changes, carefully checking for this problem after each one (and setting a restore point before each one) to discover what broke it.
thanks for the suggestion but I'm running windows 2000, so no restore. There's not much on this PC, it's main purpose is running the myhd card.
Do you have any other IR receiver connected to that PC; e.g., a keyboard or wireless mouse?
nope, no other IR or any other remote.
Sorry, but it seems that a Windows repair job is in order--fresh install or something like that.
I reformatted my c drive and installed windows from scratch. installed the myhd drivers and app. same problem! I can start myhd from the remote so I know the remote is working. As soon as I change channels or press the guide button, the myhd app closes.
You could try going into MyIRC configuration and "learning" the MyHD remote's buttons as if it were a different controller. But first, which MyIRC are you using, the one in the 1.66u installation or the "new" one here ? Either should work equally well, but....
I'm using the one from 1.66. I installed the one you indicated and that works the same. I tried learning and it does the same. I tried learning from some other remotes but it only seems to like the myhd one.

thanks for all these suggestions, at least they are things I haven't already tried.
What happens when you enter commands from a keyboard instead of the remote?
Assuming that MyHD works normally from the keyboard, here's another long shot: Do you have a firewall running? If so, try turning it off to see if that changes anything.
keyboard works fine and no firewall.

I purchased this card used so I'm not registered for support with myhd, or else I would ask them.
I suppose that it's possible for the remote itself to be hosed. You can get a replacement, complete with a new (USB) IR receiver from Digital Connection for, IIRC, $20.
I think it is the remote! if I look at the hex code in the learning config, every button is putting out the same code as the power button! Now if I can only get another remote to talk to the receiver (too cheap to buy a new one). The manual says "Few remote controller can not be recognized the MyHD's remote control receiver." which looks like a bad translation of either "few remotes will work" or "few remotes won't work"

I have a remote that looks physically identical, and it isn't recognized at all, along with a basket full of other remotes.

thanks for your help Chris and T. what a weird problem, and what a helpful forum!
1 - 15 of 15 Posts
Not open for further replies.