AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
Just installed the new MyHD card and scanned for channels.

My problem is that just about all my cable channels were not found and those that were found are filled with herringbone patterns and in black and white.


The HD digital channels on cable were found and work good. (wrong channel number)


All channels have the wrong channel numbers. Only one channel "5" is the correct channel number.


Anyone have a suggestion
 

·
Registered
Joined
·
13,423 Posts
â€Just installed the new MyHD card and scanned for channels.

My problem is that just about all my cable channels were not found and those that were found are filled with herringbone patterns and in black and white.


The HD digital channels on cable were found and work good. (wrong channel number)


All channels have the wrong channel numbers. Only one channel "5" is the correct channel number.â€



The symptoms you describe are typical of using the cable coax as an over the air antenna.


MyHD uses an automated scan system for both tuner inputs and when a 8VSB signal is detected it may assume an OTA antenna input and switch to AIR instead of Cable. The wrong channel numbers is a good indication it is tuning for OTA.


In the Channel Settings change the ANT input (1 or 2) that you have the cable system connected from “AUTO†to “CABLE†and rescan.


We have also forwarded this question to the MIT engineers.
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #4 ·
The cable is analog. Any digital channels are sent over the coax feed via

8-VBS.


When I scan for channels from the cable coax out of the wall with CABLE

selected, the card finds 2 channels. Channel 05 and 06 which are real analog

cable channels at 5 and 6. Nothing else at all is found.


When I scan for channels from the cable coax out of the wall with AIR or AUTO selected, the card finds about 9, of the 98 channels, including 5 and 6 but,

all the other channels are black and white with a herringbone pattern on

them and they ALL but 5 and 6 have the wrong channel numbers. The High

Definition Digital channels are found off the cable feed on AIR (because

they are 8-VBS I guess) but all the digital channels have the wrong channel

number. For example, CBS-DT is sent on cable channel 88 and is received on

my monitor as 88-1. On the PC card it is channel 37? Essentially, I cannot

get any cable channels except the digital ones?


When I scan for channels from the coax off the antenna, there is no problem.

The Over The Air channels are found with their correct channel numbers

including all analog and digital channels.
 

·
Registered
Joined
·
576 Posts
My cable company uses HRC (Time Warner) but the card does not show an option to choose HRC or IRC as a result it finds zero digital channels where my Directv Panasonic does. My Panasonic also finds stations that this card does not, any help would be had. My remote does not work either.
 

·
Registered
Joined
·
7 Posts
Has there been any progress made in the area of channel scan errors. I built my HTPC with MyHD this weekend and was disappointed to see only two channels available off my analog cable signal - channels 5 and 6. Only a few other channels were discovered by autoscan (17-19) but they are unwatchable. I manually set it for analog cable signal. I was glad to see that someone else is also having this problem. My setup is a 400 MHz AMD K6-2 with Aladdin chipset running Win98SE with 256 MB RAM. I realize this motherboard may not cut it when it comes to recording. No digital signals are available in my area yet, but I want to start experimenting now so I'll be ready. I downloaded the newest drivers and recently released application today and will try those tonight. Does anybody have any other ideas?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top