AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
4,038 Posts
Discussion Starter · #1 ·
I am trying to record HBO-HD thru MyHD card into my JVC30K. After about 10 minutes it always reboots my PC and I loose my recording. I tried different PCI slots but the same thing happens. Does anybody have the same problem?.
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by CKNA
I am trying to record HBO-HD thru MyHD card into my JVC30K. After about 10 minutes it always reboots my PC and I loose my recording. I tried different PCI slots but the same thing happens. Does anybody have the same problem?.
What operating system, firewire chipset, and motherboard chipset are you using?


Also try the latest download of the MFP-100 software at http://www.digitalconnection.com/Support/support8.htm
 

·
Registered
Joined
·
4,038 Posts
Discussion Starter · #3 ·
I got the latest software. I am using Win XP Pro on Pentium III 1Ghz with 512 Mb RAM.

Motherboard is Asus with Intel chipset.
 

·
Registered
Joined
·
6,092 Posts
Check your power supply and connections.


-Mr. Wigggles
 

·
Registered
Joined
·
338 Posts
Hi all,


I have one suggestion to offer. I have had this exact problem sneak up on me in the past. I have an inkling that you are having CPU heat problems. I have seen this reboot issue before, always during intense CPU cycles. Streaming video is CPU intensive. Here is one way to test this out. Take the case off of the computer, and get a small circualting table fan (I use an 8" diameter model), and point it into the case directed at the CPU and memory. Turn it on high, and try your experiment again. If it does not reboot, or if it takes much longer before this reboot, then problem is heat. Just a suggestion, and I hope it helps!


Ray
 

·
Registered
Joined
·
1,118 Posts
I wonder if a Pentium III is just not powerful enough to process streaming video, and a Pentium 4 machine should be used.


bb
 

·
Registered
Joined
·
4,038 Posts
Discussion Starter · #9 ·
Thanks for all your suggestions. After reinstalling software it reboots only once per our. I just assigned in motherboard resources separate IRQ to MyHD card. I am right now testing and will post results.
 

·
Registered
Joined
·
4,038 Posts
Discussion Starter · #10 ·
Well, I am happy to report that my PC does not reboot anymore after assigning separate IRQ to MyHD card.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top