AVS Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter · #1 ·
I used TitanTV this evening to schedule a recording of CSI and the MyHD

capture setup screen showed that everything looked OK.


About halfway through "Survivor" I decided to manually setup MyHD to

record the last half of the program, with the "Survivor" file scheduled to

last 28 minutes followed immediately by the "CSI" file.


At 9PM I noted that "CSI" appeared to be recording correctly - i.e. the

"Survivor" file ended and the "CSI" file began correctly.


After 10PM I came back to my computer and found that the "CSI" folder

created for the recording was empty! -- and now I'm getting a weird

error message: "The field is too small to accept the amount of data you

attempted to add. Try inserting or posting less data." What's this

message mean, and does it have anything to do with the recording

process stopping?


This is the second time I've missed a recording for which a folder was

created. I'm running MyHD version 1.60 (application and driver).


Any suggestions would be appreciated.
 

·
Registered
Joined
·
12,226 Posts
I've seen that error message transiently while viewing one station here. I attribute it to the PSIP stream's sometimes having more text in some field or another than MyHD is prepared to see there. AFAIK, the error message caused no problems on my system, aside from annoyance at having to clear a dialog window--but I don't recall if I was attempting to record at that time or not.
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #3 ·
I'm bumping this up hoping for an answer for why my recording didn't

happen. (Too much traffic on this forum!)


I'm going to try another "CSI" tonight. Hope I'm luckier this time...


Dennis
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #4 ·
I went to check my CSI recording from last night and once again the

folder was empty! What's going on here?


Thankfully I think I already saw the episode that was on last night, but

this is getting really annoying.


FWIW, I just upgraded to the 1.6 version of MyHD.
 

·
Registered
Joined
·
12,226 Posts
You might try capturing without a subfolder for comparison. If that works then you (and MIT) will know that the problem is a new bug in the capture-to-subfolder code.
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #6 ·
Must MyHD and TitanTV capture settings be "in sync" for the TitanTV

capture option to work? I noticed in reviewing my MyHD "capture detail

options" that the capture file folder name was set to "none" but that

TitanTV created one anyway.


Anyway, I tried again. I now have a capture set up for "CSI: Miami" Monday evening. I also note that there's no folder yet set up on my

hard drive for this recording - which may be a good sign, since I seem to

remember there being one there before the start of previously scheduled

recordings.


Thanks for your assistance.


Dennis


P.S. I'll stay up to make sure my recording actually happens on Monday!
 

·
Registered
Joined
·
13,423 Posts
Quote:
Originally posted by TPeterson
You might try capturing without a subfolder for comparison. If that works then you (and MIT) will know that the problem is a new bug in the capture-to-subfolder code.
I don't have a problem capturing to sub-folders.
 

·
Registered
Joined
·
12,226 Posts
Quote:
Originally posted by DTGallagher
P.S. I'll stay up to make sure my recording actually happens on Monday!
Geeze Louise, Dennis! Surely you can capture something before Mon. nite to test this out!?! ;)
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #9 ·
Duh!


"Entertainment Weekly" - 7:00PM EDT tonight.


Stay tuned!


Okay - the 7PM recording worked! Now who can hazard a guess

why the other recordings failed, and what the odds are that the

thing will work when I really want it to?
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #10 ·
Okay, another "CSI" recording attempt tonight.


I could swear the recording was operational when I exited the full screen

mode during the commercial breaks (I was watching the program live

but recording it anyway.) When I went to the appropriate folder to delete

it once the program was over, I found that the folder was, once again,

empty!


What's going on here? I need some assurance that this program's going

to work when I want it to.


FWIW, I've used TitanTV to set another recording of "CSI" tomorrow evening. I already have a folder created on my hard drive for this recording. Should this happen? What happens now if I delete this folder?


Help again!


Dennis
 

·
Registered
Joined
·
12,226 Posts
Dennis--


After your previous posts, I tried (for the first time) specifying a subfolder for a recording and it worked OK for me. Are you sure that you're looking in the right subfolder?? ;) I assume that "recording was operational" means that the HDD activity light was pulsing rhythmically and that you saw a non-zero length file in the subfolder using Windows Explorer? Does the capture file appear in the file playback list? Do you get normal results if you don't specify a subfolder for the recording??
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #12 ·
There was a subfolder created for the program in the general "MyHD" folder on my E drive but, as I noted, it was empty, even though the recording seemed to be working. As I previously noted, there's already a subfolder there for the CSI recording I've scheduled tonight (should this be there?) I don't remember the file showing up in the "play file" list.


I deleted the folder option and have scheduled "Hollywood Squares"

for 7:30. I clicked on "Default" in TitanTV (something I didn't do before).

If this works, I'll delete the 10PM capture of CSI and reschedule it without

a folder.


This is the third version of MyHD I've used and I don't remember any of these problems in previous versions.


(7:35 edit)

OK -

"Hollywood Squares" is recording into a "KYW-HD-0425-1930" subfolder

(created even though I didn't have the folder option checked in the capture

options) and there's already 600MB in it.
 

·
Registered
Joined
·
13,423 Posts
So did your recording of CSI work? I setup a scheduled recording of CSI tonight and had no problems. Before clicking OK on the TitanTV dialog window I select Title for the folder and file names.
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #14 ·
The "CSI" recording worked. (Of course, I was also watching it live, so it

didn't really matter.)


I still don't know what combination of TitanTV settings and MyHD settings

to use to guarantee success. I also still find it curious that I have a subfolder created for each recording even though I've told MyHD not to

create this folder. Is this typical?


FWIW, the folder for last night's recording of "CSI" wasn't recreated until the recording started. In other instances folders have been created when the recording is scheduled.


Thanks again for your help.


Dennis
 

·
Registered
Joined
·
12,226 Posts
"Is this typical?"


Clearly not. Maybe it would help for you to realize that many capture settings, such as the name of the subfolder, are stored with the individual reservation and are therefore not affected by subsequent global changes to the app settings. I think the app is doing precisely what you told it to, but not what you expect because your changes are not being applied to previous reservation instructions.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top