AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

MythTV channel scan broke?

2886 Views 6 Replies 3 Participants Last post by  dcarto
I was wondering if something has recently been changed in the channel scan software for MythTV. I had this working very well about 1 week ago. Now when I attempt to scan for channels it locks up the whole setup program. I am scanning for over-the-air ATSC brodcasts in the US. As I said it was working quite well about 1 week ago, and now it halts the entire program when the scan reaches about 34%. It usually finds two channels that appear to come earlier in the scan routine. It says something about "no tables" then. After that, I have to kill the entire program. Any help would be much appreciated.
1 - 7 of 7 Posts
I think it is version 0.21. Installed it via the fedora repos. I use Fedora 10. Also, I have deleted the database several time attempting to reconfigure and rescan. Still no luck.
It seems that there is something going on my local airwaves that is causing the problems. Or could it be driver problems. When I run scandvb to make a channels.conf file, I find several channels. I can also tune most of these channels in using "mplayer dvb://" However, there are a few that are added to the channels.conf file that I cannot tune. The name of the un-tunable channels is a string of unintelligible numbers and symbols. Any ideas? I don't have cable... so I would really like to get this working.
I have been able to work around this for now by importing a channels.conf file that I generated using scandvb. It seems that any stations that may be on the edge of my reception capabilities are prone to cause the scan utility to hang.
The same thing is happening to me! If you find a solution can you share it with me? I would really appreciate it.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.