AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
I was wondering if anyone that has heard or that has purchased the NAD T773 receiver has experienced this problem.

Play a movie on dolby digital (not dts) with either the coax or optical connection and pause the movie. Do you hear a distinct humming sound coming from your speakers? It doesn't matter how loud the volume is set at as it will do it at the lowest decibal setting and not get any louder as you turn up the volume.

I auditioned the T773 and it did have this problem. It was quite annoying during quiet scenes in a movie as you could hear the humming coming from the speakers. There was also a tiny buzzing sound when the volume knob was turned up or down. Even the dealer said that this shouldn't be happening at the price of this receiver.

I really liked the sound and desperately want to buy this receiver but I am not going to put up with that annoying hum. I read about this problem on another forum so it must be pretty widespread.


Any input would be greatly appreciated.
 

·
Registered
Joined
·
13 Posts
I recently purchased a T763 and I do not have any humming during DD playback. I too heard of issues with NAD receivers but after talking with my dealer who said he has seen very little problems with NAD I decided for the T763. I do not regret the decision.

My T763 is extremely quite, no hum.


Kris
 

·
Registered
Joined
·
37 Posts
I also have a t773 and have not experienced any noice decoding any format. Actually the receiver is very quiet.


Some years ago I had a similar problem and it happened to be a ground loop happening through the external D/A that I had connected to the receiver.


Some times the ground loop enters the system through the cable tv connection to solve it a ground isolator is needed.


Hope this helps


yoyoc
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top