AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
I have a 6pg+ that has a strange problem with the electrical focus.

With all convergence settings on the projector set to 0, the blue crt

seemes to be bowed to the left and down a bit.

When the blue electrical center focus is increased above 0, the

blue crt will slowly become more rectangular (somewhere around +45%).

The strange thing is... adjusting the green electrical focus will also cause

the blue crt to shift in the same way. The red focus seems normal.


Is this a problem with the def or focus board? or could it be a problem

with a coil on the blue crt? I believe all the connectors are attached correctly.


See bad attachment (ignore the gaps in the blue).
 

·
Registered
Joined
·
18,506 Posts
I'm gonna guess the convergence coil is shifted, you have a bad chip on the convergence or the focus output board or ??


Curt
 

·
Registered
Joined
·
3,422 Posts
Not sure of the technical terms but i unscrewed the long screw right past the centering magnet to shift(turn) my blue tube even with the rest,


im sure someone will add to what im trying to say,


ts
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
Thanks. I may try rotating the coil and see if that works.

Would it be the convergence coil or the focus(?) coil?

The "long screw" furthest to the back of the projector on the blue

tube is at a slight angle. On the other tubes it is straight.

But the coil itself (focus coil?) seems straight (as far as wires coming

level out of top of it).


Does the green center focus on these (pg) projectors supposed modify

red and blue also?
 

·
Registered
Joined
·
567 Posts
Quote:
Originally posted by tip


Does the green center focus on these (pg) projectors supposed modify

red and blue also?
No, the green focus control should only effect the green focus.
 

·
Registered
Joined
·
4,533 Posts
tip,

Check all you connections, sounds like the wave forms are going to the wrong place, look at the red and follow that because its normal, something isnt right. What did you do last before this happened? Doug
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #7 ·
Doug, I only recently got the projector and it has been always doing this.

I will have to trace all the wires one day. The connectors seem right but

maybe someone rewired something wrong?

Can the wires run past something that would mess up the signal?


I notice the back coil on the blue has only 5 wires coming out of it. On

the others there are 9 i think. I am guessing this is right because you

cant adjust astig on the blue?


I didnt move any coils yet because I dont think it will stop the green control from making it shift.


Anyway. This is not stopping me from using the projector. It just makes

it harder to converge and I wonder if other problems may come up.


thanks,

tip
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top