AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6,140 Posts
Discussion Starter · #1 ·
I just had the chance to play with this for a moment and it powers up and goes through all menu options OK. All three tubes come on and appear well focused (electrical). I haven't had the chance to connect it to a signal or point it at a screen yet. The settings for contrast is 72 and the brightness is set at 50. Here is the question. Why is the light output dim enough for me to look into the lenses without hurting my eyes? I'm comparing this to the output of one of my ECP's with a contrast setting of 2. Is there something that keeps this level low when not connected to a signal? Thanks,


Chip S.
 

·
Registered
Joined
·
4,018 Posts
Yes. Wait until you put a signal into it. THEN ask questions. :)

But wear sunglasses when you do this. Have fun...


Marc
 

·
Registered
Joined
·
3,422 Posts
I'm a newbie and i can attest(6pg+)


my eyes hurt all last night....


TS
 

·
Registered
Joined
·
4,018 Posts
LOL :) Sorry to hear that...


Marc
 

·
Registered
Joined
·
6,140 Posts
Discussion Starter · #5 ·
Question #2 What is the difference between the manuals for a 9100 and 9200? the menus look similar. I have a manual for the 9200 And have been unable to find one for the 9100 which I have. Thanks,


Chip S.
 

·
Registered
Joined
·
4,018 Posts
Should be the same with the exception of the tubes.

You would have a Plus. The 9200 is an Extra, using brighter tubes.


Marc
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top