AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have a nec 9000 pj with 1800hrs red & blue guns perfect, green gun will not behave .Problem only started 2 days ago , have owned pj for 14 mths no faults .Green has poor focus across all of raster area.have checked astig,optical & electronic focus. EM focus coil adjustment will not fix it either. focus quality improves but gets nowhere near quality of other guns when either red or blue gun is switched off with remote.Green lines are approximatly twice as thick as red with haze worse on horisontal lines .When cables from video board to gun is swapped red to green ,the fault transfers to red gun and green gun clears.when video input cable to video board is swapped red to green ,fault stays on green gun .I suspect the video board (video out pwb) is the culprit but need help to diagnose further ,I do not have access to another video board to try.Any assistance would be greatly appreciated thank you .............blakey.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #2
I have done some dc voltage tests on the "r curr" test point on the video board using focus test pattern and found that when the tubes are switched on and off in sequence red is stable (7.4,7.3,7.4mv- a 0.1mv variation) blue is worse (9.4,9.9,27.3mv- a 18mv variation)green is terrible( 8.7,60.8,64.7mv- a 56mv variation) I have electronics experience and could probably repair this pj with some help . DOES ANYBODY HAVE A SERVICE MANUAL FOR THIS PJ ? any help would be appreciated , thanks
 

·
Registered
Joined
·
115 Posts
I've got a Service Manual on order from NEC for the 9200 model. It should be here today, or in the next few days as I ordered it last week. Send me a Private Mail in a few days time and I'll see if I can help.


Paul
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top