AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
Does anyone know what an error code that flashes between "00" and "FE"

on a NEC PG9200 mean and where I could find a list of these error codes.


Thanks
 

·
Registered
Joined
·
4,018 Posts
FE = Video Dec PWB not installed. If it's F3, then it's a point board communication error.


Marc
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #3 ·
Thanks for the reply Tinman,


"FE = Video Dec PWB not installed."


Can anyone describe what this means ?


Thanks
 

·
Registered
Joined
·
3,901 Posts
FE just means you don't have the optional decoder board necessary to put plain video into the projector. The 00 means everything is good, normal, ok, nothing wrong whatsoever.

With PG projectors you always have the physical INPUTS on the machine to get plain video into the machine, BUT there has to be a decoder card (which is just a circuit card which deciphers the PAL, NTSC or whatever it is) in order for the projector to diplay it. The video decoder card was an OPTION for the PG's, many have it, but many do not. If you want to go to the trouble to look, you can open the rear most card cage(with the fan on top of it) and see if there is a board in the rear most slot. This is where the video decoder card is located.
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #5 ·
Thanks Paul,


That explains why I have not been able to get my s-video input working.

( It had me stumped for a couple hours last night )


Jim
 

·
Registered
Joined
·
4,018 Posts
Thanks Paul for the detailed explanation, I was in a rush when I posted this.


Marc
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top