AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2,041 Posts
Discussion Starter · #1 ·
Hi,

I have a NEC GP-3000 that sometimes does not power up correctly.

The LEDs on the DEF board are flashing and the unit tries to restart every few seconds.

I have to say that I use VERY much convergence drive because I project from the side wall with 90 rotated tubes so horizontal keystone and horizontal linearity are way off the normal limits.

I had to change the current measuring resistors of the Conv amps to half the value to get enough current drive to adjust geometry of the picture.

Convergence Hybrids and heat sink are getting very hot but I will address this later.

Funny thing is that when I set the PJ to start up with another input selected where I have different convergence and width/height settings, it powers up and then I can switch to the correct input ant the PJ works.

Sometimes it also powers up with the right input selected.

Seems there is no failure of the horizontal transistor, but what can it be?

Best Regards

Roland
 

·
Banned
Joined
·
2,582 Posts
you should post a pic of this install it sounds so un orthodox :)


Are you saying the projector is on its side mounted to a side wall of the theater and you rotated the tubes so that the guns are one on top of eacvh other Vs side by side?


Id love to see this. It may why your projectors acting like it is because these units are not made to do this and your mods are problably pushing this thing to the extream limits.


GOOD LUCK
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top