AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have had nothing but great luck with this projector and all of a sudden tonight my projector just turns off and keeps flashing code 63. I let it cool down for a bit ran for a few minutes and then turned off again.. Not sure what is going on. I looked in my manual and I looked all over online for NEC error codes but no success.. Anyone out there know what is up? Or who might know? Thank you for your time...
 

·
Registered
Joined
·
3,296 Posts
 www.curtpalme.com he has the service manual for the XG's on the site. Sorry if I miss understood you statement on the manual, I made the assumtion that you ment users manual.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I have the Original Operation manual, set up manual and Installation manual but there are no error codes listed int these manuals.. I will check out his site.. Thanks

Todd
 

·
Registered
Joined
·
2,187 Posts
it is most likely b3:


horizontal/vertical deflection failure.


DON'T try to power your PJ up until you have that figured out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks for the replys, again...

So I got in touch with Terry, who I had purchased the unit from several years ago. Told him about my 63 error which he also stated probably was b3. And after going thru a few things with Terry on the phone I stumbled onto something that made things a little more clear... My projector is hanging from the ceiling upside down... Guess what ,that code is actually F9 = When overcurrent detector circuit operates in F-Drive(Error in F-Drive pwb/wave pwb) This error is reporting that my Focus board is out of wack!!! Apparently there is a STK chip that often times goes bad. I am shipping off this board to Terry to have repaired while he is sending me a loner board. (How nice is that?) All but took about 10 min to figure out and after doing a test ( pulling the F board off line) we think we have the problem Isolated.. Cross my fingers, I hope this works out, I will post the findings when I get my loner board. What would I do If I could not get my NEC back online? Go back to my 25" samsung.... NO WAY!!!! Thanks Terry...
 

·
Registered
Joined
·
4,916 Posts
You're welcome. Read the email I sent you late this afternoon. I have one more thing I want you to try.


Terry
 

·
Registered
Joined
·
18,503 Posts
THe set will not run with the F board removed. Doug Baisey, possibly Terry and I can repair those boards.


NO offense Terry, I don't know if you do STK swaps


:)


Curt
 

·
Registered
Joined
·
4,916 Posts
Curt,


I can do them....although I don't like to. In fact I told ELTBONE when I realized that it was an STK failure this morning that you do them regularly and that you could do it for him. But he said he thought you were on vacation so I have another FDrive that I will swap with him and when I need the FDrive, will replace the STK's in the one he sends me. I have the chips here so really no big deal. And no rush on getting it done on my end.


Yes we know it won't run with the FBoad pulled. I had him disconnect the plug in leads to see if the FDrive was causing the failure in it's protect circuit. I have him trying something else right now because he said that prior to this failure he had been fooling with the focus pots.


Terry
 

·
Registered
Joined
·
18,503 Posts
Oho, a tweaker. Charge double..LOL!


Yes, changing the STK's on the XG's is a lot harder than on the PG"s. Too many pins and that double sided board...:(


Curt
 

·
Registered
Joined
·
2,187 Posts
Quote:
Originally Posted by Chuchuf
Curt,


I have him trying something else right now because he said that prior to this failure he had been fooling with the focus pots.


Terry
And you sent him your board?


good luck :)
 

·
Registered
Joined
·
4,916 Posts
lol


Terry
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top