AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·

I have a Panasonic TC-P60UT50 that's a little over a year old. HDMI input 2 is labeled "ARC." I just picked up an Onkyo TX-SR313, which contains ARC functionality. I don't have a cable provider and am simply using the Panasonic's built-in tuner to watch OTA digital broadcasts. I only have an HDMI cable from HDMI 2 on the TV to the HDMI Out on the Onkyo. The Onkyo's HDMI Control (RIHD) is turned 'ON' and Audio Return Ch (ARC) is 'AUTO' but even though the sound is coming out of the Panasonic's internal speakers when I watch TV, I have no sound through my Onkyo (I do have sound from the Onkyo when listening to FM). I've tried changing the Panasonic's audio settings (Speakers off and on, VieraLink Off and On, etc.), but nothing is working. Does anyone know what I may be missing?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·

I appreciate the quick reply. I did have VieraLink On and audio output set to "Receiver" or "Theater" or whatever the setting is in the menu, but that didn't work, either. I think I'll use your recommendation and just run an optical cable, which was my original plan until I found out about the whole ARC thing.

 

Thank you.
 

·
Registered
Joined
·
9,322 Posts

Quote:
Originally Posted by CorneliusBaxter  /t/1521048/need-assistance-with-panasonic-onkyo-arc-please#post_24441607


I appreciate the quick reply. I did have VieraLink On and audio output set to "Receiver" or "Theater" or whatever the setting is in the menu, but that didn't work, either. I think I'll use your recommendation and just run an optical cable, which was my original plan until I found out about the whole ARC thing.


Thank you.

Hi CorneliusBaxter, curious when you enabled VieraLink was it going through the Main Menu screen or by pressing the Viera Tools button on the remote? Try using the Viera Tools button if haven't done so.


Also on the TV and receiver, power off and on after enabling VieraLink and HDMI Control (RIHD).
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by JChin  /t/1521048/need-assistance-with-panasonic-onkyo-arc-please#post_24441816



Hi CorneliusBaxter, curious when you enabled VieraLink was it going through the Main Menu screen or by pressing the Viera Tools button on the remote? Try using the Viera Tools button if haven't done so.


Also on the TV and receiver, power off and on after enabling VieraLink and HDMI Control (RIHD).
I used the setup menu (with the vertical icons along the left side of the screen). Haven't tried to access the settings through the actual Viera Tools button; I'll give that a try.  I'll also make sure both are enabled and turn them both off and back on again. Thanks for the advice.

 

I'll let you know what I find out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·

No change. Using the VieraLink menu option (icons along bottom of screen) told me that to use begin by connecting a device.

 

I broke down and just bought a digital optical audio cable and it's working fine now.

 

Thank you both for your suggestions and assistance.
 
1 - 6 of 6 Posts
Top