AVS Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Hey,


I was helping my friend this weekend, trying to hook up a CS1 to his 60" Sammy DLP. His goal was to receive a better cable picture on the non-hd channels. We used a s-video input into the cs1 and DVI output into the Sammy. Both of us are novices and we tried to play with the settings, but we really did not see a noticeable difference. Additionally we saw a flicker on the picture when using the CS1 that was not there when we did not hook up the cs1. At this point I feel as I just need to start with the basics, like should this improve the picture? and if yes what are the basic settings I should change. Thanks for your help.
 

·
Registered
Joined
·
110 Posts
i had to turn-off the auto-gain off on the CS-2 inputs. this seemed to help in "sync-ing" up the CS-2 to my plasma.


i am sure it has been said before but garbage in and garbage out (GIGO). i have some standard TV channels from cable that look great while others leave a lot to be desired.


i still think that the CS-2 provides a better signal than without the CS-2.
 

·
Registered
Joined
·
3,102 Posts
You may also want to check the output settings, and what firmware are you using?
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
Thanks, I will check the firmware version, what should I look for? I guess at this point if our expectations exceed reality of what the cs1 will do. There is an improvement but for the $'s spent I don't think that great. One big ???? I have concerns the output resolution setting, the instructions seem to indicate set this to your native resolution, I can only get it to support a significiantly lower resolution, any idea with this?


Thanks
 

·
Registered
Joined
·
753 Posts
Read the plasma manual to see what resolutions are accepted on the input that you are using. Some plasmas only support VESA resolutions on the VGA (RGB) input and HDTV resolutions on the Y PbPr (component input) All plasmas are a little different.
 

·
Registered
Joined
·
753 Posts
P.S. The reason that you are not seeing an improvement may be because you are not sending the native resolution to the panel, so the Plasma is reprocessing.
 

·
Registered
Joined
·
506 Posts
The original post was a Sammy 60" DLP which is not plasma but rather 720p native RPTV (probably HLM617W).


The CS-2 does work as I'm using it with a Sammy 50" DLP successfully (HLM507W). SD D*Tivo quality is much improved.


My suggestion is that the poster read the CS-2 instruction manual, CS-2 addendum and Read Me file that accompanies the latest ROM on Focus' website. Forum advice is not a substitute for this information (explains how to change modes on the CS-2 for updating ROM, shows which output should be selected for 720p HDTV, etc.).
 

·
Registered
Joined
·
753 Posts
Thanks for noticing. I guess speed reading has it's down falls. You are correct. In any case you should be able to send it the native resolution but in this case they are sending an HDTV YPbPr 720p res to an RGB TV? This is my guess. You will have to download the 720p RGB resolution. Our website has loads of info in the FAQ section and then there is always tech support.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #9 ·
Thanks, things are starting to clear up. Yes his TV is the HLM617w and 720p is native, so the logical first start will be to download the 720 RGB resolution.
 

·
Registered
Joined
·
753 Posts
Correct, as long as you are going into an RGB input and that input supports 720p. Otherwise you can use the 720p HDTV resolution that comes standard with the CS and use the Y PbPr input of the Sammy.
 

·
Registered
Joined
·
753 Posts
Yes but then you should use the 720p EIA 861 resolution. It should be a standard resolution already in the CS-2 and a download for the CS-1
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #13 ·
Thanks was just on the web page and I now I understand its has all come together, thanks for patience, this is one item I am a novice at and although I read the material prior to this chat for some reason it wasn't all registering. Thanks a bunch.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #14 ·
FE,


Thanks allot for all your help I will give all my new knowledge a go when my buddy gets off the beach and back to the real world. One other problem we were having was a very bad flicker should this also be fixed by this new resolution download? or can you think of anything else that may be causing this? Thanks


John
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top