AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone, I have a minor issue with the Adelphia Motorolla HD box and was wondering if you could help me out. This is my first post so sorry if this is in the wrong forum.


I picked up the HD service last week and had no problems running the hi-def channels on my Samsung LCD. However, I booted up ESPNHD yesterday and noticed that the signal wasn't running in true hi-def. It seems that although the Component cables are plugged into the back of my TV, and I set it to an HD channel, the signal still comes out in standard def.


Additionally, I have the cable box's coaxial hooked up to my SD 27-inch Trinitron. Before the oddities yesterday, the service worked fine, but now the interface for the cable box (guide, programming schedule etc.) won't show on that TV. Odd thing is, those parts will show up on my HDTV.


I know it's a weird question, but has anyone else run into this issue before? Adelphia can't get out to my house until this Saturday.


Thanks in advance.
 

·
Registered
Joined
·
7,918 Posts
What model STB do you have? Is it still set to output at an HD resolution?
 

·
AVS Forum Special Member
Joined
·
11,139 Posts
Call your cable company for help with the initial setup (480i, 720p, 1080i, etc. outputs), or search this forum or the HD recorders/players forum for the converter and FAQ-type posts.


ESPN-HD isn't a good channel for HD testing since most of the time they aren't delivering true 720p. Try another primetime network and check hdtvgalaxy.com or a similar source to ensure the program is true HD, not upconverted 1080i/720p, which appears in a 4:3 format unless you've set the STB to zoom or stretch images.


The guide, etc. listings usually sometimes appear only on the component outputs (perhaps DVI/HDMI), not on any of the other 480-line outputs. -- John
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top