AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2,926 Posts
Discussion Starter · #1 ·
Hey guys, I was up close scrutinizing my screen and I noticed something quite strange...


The picture is shifting just a little in a semi-fast fashion. It is jittering back and forth a little over a pixel borders width (not much). There doesn't seem to be a pattern to it, but it is doing it on all sources. e.g. HTPC, Dish 6000. I am wondering if it might be vibes from the air conditioner or from the fans blowing against the wall or something.


Maybe it is something to do with my projector being upside down now. It wasn't doing it before on a table mount.


It is probably just a mount stability issue, but I am wondering if you guys might have seen anything like this?


Thx,


Cameron


------------------

-- Well I have really blown my budget now. --
 

·
Registered
Joined
·
4,525 Posts
Is your phase dialed in?
 

·
Registered
Joined
·
2,926 Posts
Discussion Starter · #3 ·
Hey I should probably redo my phase now that I have flipped the projector over.


Thanks I will try that one. Oh yeah I need to terminate my null modem cable for Dilard first.


Cameron


------------------

-- Well I have really blown my budget now. --
 

·
Registered
Joined
·
2,926 Posts
Discussion Starter · #4 ·
OK I am pretty sure that it is a Phase/Tracking issue. I finally made the cable for Dilard and I attempted the wizard with that. The graphic seemed to small for me so I downloaded Mark R.s walpaper and tried it there. The jitter has lessened, but sometimes it still does it. It will jump 1 to two pixel widths to the left and then it will jump back 3 to 4 pixels and then it will land about where it started. Very disturbing. It happens about every 15 seconds or so. I am also going to check to see if there is something going on where it is mounted, but I doubt it.


It really only seems to be happening from a signal coming from my HTPC. My Dish6000 doesn't seem to exhibit this behavior.


Any other suggestions guys?


Thx,


Cameron


------------------

-- Well I have really blown my budget now. --
 

·
Registered
Joined
·
4,967 Posts
Cameron I know absolutely nothing about HTPC's or DILA projectors, but what you are describing sounds to me like either:


1) An issue with your HTPC video card


2) Some sort of "dirty power" issue with your HTPC.


Again, I have absolutely no idea what I am talking about with DILA, but I do know a good deal about PC's..


I'd say try other sources, like the DVD player straight to the DILA. Also does the DILa have some sort of projection grid built in you can look at??


-- Cain


 

·
Registered
Joined
·
2,926 Posts
Discussion Starter · #6 ·
Cain,


You may be right. I will look for interference. Heck it could be the cable. That would suck.


I could try it out with my 5-bnc cable.


Cameron


------------------

-- Well I have really blown my budget now. --
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top