AVS Forum banner

1 - 5 of 5 Posts

·
Banned
Joined
·
202 Posts
Discussion Starter #1
Hey Forum,

Here is my setup:

Sony 55xA1E Oled TV
Roku Ultra
Fios Cable
Sony x800 4k bluray player
Anthem MX520 receiver
Perfect Path cables 700 series interconnects and 1000 series 15 ft run from receiver to Oled TV.

Issue: What I noticed is that with the perfect path cables when i put the Sony tv input setting into enhanced mode using the Sony X800 bluray player i get 0 signal or something distorted or crazy. When i go to standard mode on the Sony TV it plays fine, but prob not at the full resolution that i want. When i hookup the Roku ultra using perfect path cables it says i am getting full signal and i have zero issues in enhance mode. Strange.

Questions:

1. Should i bet switching my cables to ones that support 18gbps to take full advantage of the 4k and hdr technology?
2. The fact that perfect path says that their cables only support 10.2gbps is that part of the issue?
3. Could it be a sony bluray player setting?
4. if it is a cable issue why does the roku work lol?

Thanks AVS Forum!
 

·
Registered
Joined
·
320 Posts
Hey Forum,

Here is my setup:

Sony 55xA1E Oled TV
Roku Ultra
Fios Cable
Sony x800 4k bluray player
Anthem MX520 receiver
Perfect Path cables 700 series interconnects and 1000 series 15 ft run from receiver to Oled TV.

Issue: What I noticed is that with the perfect path cables when i put the Sony tv input setting into enhanced mode using the Sony X800 bluray player i get 0 signal or something distorted or crazy. When i go to standard mode on the Sony TV it plays fine, but prob not at the full resolution that i want. When i hookup the Roku ultra using perfect path cables it says i am getting full signal and i have zero issues in enhance mode. Strange.

Questions:

1. Should i bet switching my cables to ones that support 18gbps to take full advantage of the 4k and hdr technology?
2. The fact that perfect path says that their cables only support 10.2gbps is that part of the issue?
3. Could it be a sony bluray player setting?
4. if it is a cable issue why does the roku work lol?

Thanks AVS Forum!
Related question: I'm wireless from my OPPO 105 to my JVC projector, but to prep for 4K, I'll need to hardwire an HDMI cable, such as Blue Jeans Series-1. It would be in-wall and a total run of 40 - 50 ft. Has anyone done a long run for 4K and succeeded?
 

·
Registered
Joined
·
1,130 Posts
Hey Forum,

Here is my setup:

Sony 55xA1E Oled TV
Roku Ultra
Fios Cable
Sony x800 4k bluray player
Anthem MX520 receiver
Perfect Path cables 700 series interconnects and 1000 series 15 ft run from receiver to Oled TV.

Issue: What I noticed is that with the perfect path cables when i put the Sony tv input setting into enhanced mode using the Sony X800 bluray player i get 0 signal or something distorted or crazy. When i go to standard mode on the Sony TV it plays fine, but prob not at the full resolution that i want. When i hookup the Roku ultra using perfect path cables it says i am getting full signal and i have zero issues in enhance mode. Strange.

Questions:

1. Should i bet switching my cables to ones that support 18gbps to take full advantage of the 4k and hdr technology?
2. The fact that perfect path says that their cables only support 10.2gbps is that part of the issue?
3. Could it be a sony bluray player setting?
4. if it is a cable issue why does the roku work lol?

Thanks AVS Forum!

HDMI Premium Certified cables . Cheep fix for your problem.
 

·
Registered
Joined
·
2,765 Posts
Related question: I'm wireless from my OPPO 105 to my JVC projector, but to prep for 4K, I'll need to hardwire an HDMI cable, such as Blue Jeans Series-1. It would be in-wall and a total run of 40 - 50 ft. Has anyone done a long run for 4K and succeeded?
I can't find it right now (I'm on mobile device) but there is a thread here on AVS for long run hdmi cables and which 4K tests they pass or fail. Search for it and I am sure you can find it and find the best cable for your needs.
 
1 - 5 of 5 Posts
Top