AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I had a very functional SOny TV for 3 yrs with the Blue Ray directly connected to the TV.


A few weeks ago, I bought a Yamaha receiver and connected both the TV and the Blue Ray to the new receiver so that sound would pass thru the Yamaha speakers. From the Blue Ray (per suggestion here) I connected the HDMI and an optical wire to the receiver.


For 2 days perfect. Movies,TV worked fine with sound thru the receiver speakers..all on input channel 8 of the TV. ALso, a disk exchange and equalizer were conn to the reciever and worked as well.


Today, I switched a tv channel with the tv remote and quickly switch back. ALl of a sudden the screen went orange and then dark. THe blue ray and tv dont work. The audio components (turntable , equalizer ) still work fine.


Sony suggested plugging the tv into the wall vs a power strip. THat didnt help. I have not been using a surge protector.


Any ideas? thanks very much
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,727 Posts
Sound like the Sony has a problem. Did you try a full reset?
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,727 Posts

Quote:
Originally Posted by msubob /forum/post/18312723


by resetting cable box though I had to do it twice.

Weird

?


You said you were changing channels on the TV, with the TV remote, and did not mention the cable box.
 

·
Registered
Joined
·
7,918 Posts
Off topic but if your receiver has HDMI in/out and can process HDMI audio, you shouldn't be using any optical cables either...
 
1 - 5 of 5 Posts
Top