AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter #1
I bought this used and have been blissfully happy with it for many months (the seller didn't have the manual). Pop in a DVD and it knows what to do, an SACD and it plays just fine. I even remember being able to switch between the CD and SACD tracks on a hybrid disc.


Yesterday I discovered the manual in pdf form, and acquired it. OK, for best results, the video circuits can be turned off when playing an audio disc. I haven't been doing that, but it sounds reasonable.


Yesterday, I received two new Telarc hybrid SACD recordings in the mail. Tonight while playing one, I noticed the SACD indicator light wasn't on. Closer inspection revealed that there was an indication that the CD layer was playing. Stop the playback, then press the CD/SACD button...nothing. Try a SACD-only disc...no problem, it plays and the SACD light comes on. Try a different hybrid disc...no problem, the player automatically selects the SACD layer...I forgot to try the CD/SACD button at this point.


So that's problem number 1, which I guess must be a problem with the flags on the hybrid disc.


But problem number two is much more troublesome! Having successfully turned off the video circuits, I can't get them turned back on again. Pressing the video on/off button displays a "Prohibited" notice on the panel display.


I tried turning off the power, thinking the player might reboot into some default state, but it came back up with the same settings. I reread my new manual to no avail...it looks as if the video circuits should go on or off with a simple command.


What am I overlooking? I feel like an idiot.


Thanks for any help with this.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #2
My apologies for bringing this to the top again by posting, but I wanted to serve notice that I happened on the answer by trial and error...I hadn't tried every combination, even if I thought I had!


It turns out that if the video circuits are turned off by selecting Audio Direct on the front panel, they cannot be turned on again using the remote. But if turned off from the remote, they can be. I went through the manual very carefully looking for something like this, but didn't see it. There is a mention about not being able to control this depending on some choice in the setup menu. but without video output, I couldn't look at those menus. Catch 22.


I asked my question of Sony Help via email. I wonder if I will hear anything back.


But the Telarc recording thats supposed to be a hybrid still plays only as a redbook CD. That must be a flag thing.
 

·
Registered
Joined
·
252 Posts
Hello,


I used to have a 9000es that exhibited a similar issue to yours, the problem was with the laser pickup, not a "flag issue" and required service. Is your unit still under warranty? If so I recommend you take it in for service.


Good Luck


Half
 

·
Registered
Joined
·
354 Posts
Discussion Starter #4
Half-


Was your player's behavior erratic, or did it consistently fail to recognize the stereo DSD layer? I have communicated via email with Telarc, and have to express amazement and admiration for their customer service. Their engineers reported that indeed, there are no flags on the disc, it's up to the player to choose the right layer. Nonetheless, they are sending me another copy of the SACD just in case...I didn't ask for this, and am a bit embarrassed by their generosity.


My player was purchased, used, after I read a rave review in The Audio Perfectionist (at which point the player was already only available on the used market). So It's not under warranty.


Thanks for your information.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top