AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello. I need a little help with a DVD-Video Recorder (Toshiba DKR2) which I recently purchased new. The problem is I purchased it on-line. So this baby is staying put. The prblem with the recorder is, it will not recognize DVD-Rs or DVD-RWs. I have no problems recording and playing RAM-DVDs. But as soon as I try a DVD-R or DVD-RW, and I think I tried about 10 different types, from well known names to lesser known brand named media. I try, and receive an error on screen telling me the disk is no good???


...So I was wondering if anyone else has ever seen this problem before...*(can it be fixed with firmware?) Or do you think I'm stuck recording on RAM-DVDs. Because there dosen't appear to be any Toshiba repair centers in all of Canada, lol.


Thanks to anyone that can be of any help...I would appreciate it. :) rocparis
 

·
Registered
Joined
·
19 Posts
I also have a DKR2 and absolutely love it. Have had it almost 2 weeks. Bought it refurb on eBay. I've not had any problems with it recognizing DVD-Rs. I've just used a Compusa brand and Staples brand so far and haven't had any problems with either of them. Haven't tried any DVD-RWs yet. The RAM disks work fine too.


If you've already tried 10 different brands, then it looks to me that you have a defective recorder and you'll need to take it/send it to an authorized repair center. The only other thing I can suggest and this seems rather lame, is to unplug the recorder, wait a couple minutes and plug it back in. Doesn't seem like that would fix your problem but it's worth a try. It's amazing what a reboot will do sometimes!!


When the recorder is working properly, after inserting a blank DVD-R, a pop-up message will appear after about 30 seconds or so saying that a blank DVD-R is loaded. If you can't get your recorder to do that, I'd definitely take it in for service.


Keep us posted as to what happens or what you did to resolve the problem. I'm especially interested to know since I own the same model.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
thanks for the info guys.. i have tried + and - I think it's a defective device... my luck. I will keep trying different things... if I see I'm on to something...i'll post it.



Thanks Again.................. rocparis
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top