AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Well, I took the plunge and got a Sony KDL 55NX810. I am extremely happy with it. The only problem I have so far is watching Comcast On Demand 3D content. The picture is split with identical images top and bottom. I'm sure it's something simple that I am missing. I couldn't find any settings to change. I hit the 3D button on the remote, but it just converted both images from 2D to 3D. Any help would be greatly appreciated.
 

·
Registered
Joined
·
542 Posts
What type of connection are you using to hook up your Comcast box to the NX810? (I have a 55NX810 too)

If it is Composite cable, that may be the reason. You should use a 1.3 or 1.4 HDMI to activate the 3D options in Sony's 3D options menu (to change to "over-under mode etc)

See if that works and let us know !
 

·
Registered
Joined
·
85 Posts
I am also having problems accessing the 3D content (On-Demand, ESPN3D) on Comcast RNG200 box. I have the same problems the first poster has with the same TV. The TV has two identical images, one on the top and one on the bottom.


I am using a 'high-speed' HDMI cable from monoprice, that is supposed to be 1.4/1.3 compatible, running directly from the box to the HDMI 3 port on my TV.


When I go to 3D options under the TV, it just as an On or Off option...any help?
 

·
Registered
Joined
·
359 Posts
Check specs on 3D conversion for top/bottom for whatever device is converting the 3D signal (ie. adapter, or TV itself). You will probably find that your cable box is sending the signal in 1080i and in order for your TV or adapter to properly convert the signal it neets to be in 720p. Go to your STB and change the resolution from 1080i to 720p and try again. This is how it is on my Mitsu anyway FWIW.
 

·
Registered
Joined
·
85 Posts

Quote:
Originally Posted by Jadocs /forum/post/19620403


Check specs on 3D conversion for top/bottom for whatever device is converting the 3D signal (ie. adapter, or TV itself). You will probably find that your cable box is sending the signal in 1080i and in order for your TV or adapter to properly convert the signal it neets to be in 720p. Go to your STB and change the resolution from 1080i to 720p and try again. This is how it is on my Mitsu anyway FWIW.

Thanks Jadocs, I'll check that when I get home. How do you change the resolution on the STB (RNG200)? When I have gone through the menu options I have never seen a place to set the resolution.
 

·
Registered
Joined
·
218 Posts
I don't know what Comcast HD box I have (Scientific something or other) as I'm not there at the moment but it has a button on the box front itself to change resolution. I never found it using the remote. When you push this tiny round button it toggles thru your options......
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top