AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
8,945 Posts
Discussion Starter · #1 ·
Just ordered a 50" HD panny from VA, but they're out of DVI blades for 2 weeks. Anyone know where I could locate one? Also, I have HD cable box with component out and Denon 2910 DVD player. What do you think is the best way to hook up these two components to the Panny using only the stock blades.


Thanks in advance for any suggestions.
 

·
Registered
Joined
·
7,201 Posts
Quote:
Originally posted by Gooddoc
Just ordered a 50" HD panny from VA, but they're out of DVI blades for 2 weeks. Anyone know where I could locate one? Also, I have HD cable box with component out and Denon 2910 DVD player. What do you think is the best way to hook up these two components to the Panny using only the stock blades.


Thanks in advance for any suggestions.


Use the Component inputs.



1) A Regular Component Cable with BNC/RCA Adapters or a BNC/RCA Component Cable on the slot 3


2) VGA/Component Cable to the VGA input



See an illustration of the inputs here: http://www.avsforum.com/avs-vb/attac...chmentid=28160
 

·
Registered
Joined
·
8,945 Posts
Discussion Starter · #3 ·
Bruzzi,


Seriously, Thank-you. I had no idea about the VGA/component cable. However, I forgot that my new receiver does component switching, so I think I'll just switch my two components into the one RCA input until I can locate a DVI blade. I'll temporarily lose the ability to individually calibrate my STB and DVD player, but it should only be a temporary fix.



BTW, this is a great community forum here, I only hope I can contribute back even a portion of the help I have received in the short time I have been a member, Thank-you all.



And please, if anyone locates a retailer with the DVI blades in stock please let me know. I can't locate them anywhere.
 

·
Registered
Joined
·
2,841 Posts
plasmaconcepts.com shows "in stock" and 1800plasmas.com shows "usually ships in 24 hours".
 

·
Registered
Joined
·
8,945 Posts
Discussion Starter · #5 ·
Yea, I called many places that appeared to have them in stock digitally, but upon the old analog check, they weren't in stock. I'm not sure if they were one of the many I called, so I will check again, thanks.
 

·
Registered
Joined
·
83 Posts
I ordered my plasma w/ DVI blade yesterday from PC. They had the blade in stock. Give'em a call. They should still have it.
 

·
Registered
Joined
·
2,839 Posts
I have one for sale that I used for about five minutes. Decided to wait for the HDMI board instead. See my ad on Videogon or e-mail me if you're interested.
 

·
Registered
Joined
·
8 Posts
Quote:
Originally posted by x-spyder-x
What came out if you installed two dvi blades? What are you feeding the display (what sorcues, dvi-dvd/stb)?


2 blank #1 slots. Both DVI-STB. Actually, one is currently having an intermittent flicker ot lost signal problem when going from 1080i to 480p.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top